the12volt.com - Free Technical Information for Mobile Electronics Installers, Enthusiasts, and Do-It-Yourselfers since 1999 Mobile Electronics Forums - Post Questions, Get Answers -  Itís Free and Easy to Join!
the12volt.com - Free Technical Information for Mobile Electronics Installers
the12volt.com - Free Technical Information for Mobile Electronics Installers
BasicsCar AudioCar SecurityCruise ControlsDiodesDoor LocksOhm's LawPassive CrossoversRelaysResistorsSubwoofer Enclosures Search
the12volt.com - Free Technical Information for Mobile Electronics Installers
the12volt.com - Free Technical Information for Mobile Electronics Installers
the12volt.com - Free Technical Information for Mobile Electronics Installers
Application GuideCalculators, Charts, DiagramsDownloads/ManualsFind InstallersForumsGlossarySubwoofer WiringToolsVehicle Wiring Recent Topics

 

Diodes
Glossary of Terms
Ohm's Law
Relays
Resistors
Tools and Equipment
Wire Sizes
Introduction
Parallel & Series Calcs
Passive Crossovers
Port Length Calculators
Subwoofer Box Calculators
Subwoofer Enclosure Types
Subwoofer Wiring Wizard
Thiele - Small Parameters
Miscellaneous
Relay Diagrams
Vehicle Wiring Database
Introduction
Alarm Accessories
Alarm Modules
Alarm Sensors
Basic Connections
Illuminated Entry
Light Flash
Power Door Locks
Starter Interrupts
Installation Pictorials
Relay Diagrams
Vehicle Wiring Database
Introduction
Electrical Connections
Mechanical Connections
Servo Settings
VSS and Tach Info
Vehicle Wiring Databse
All Forums
Buy & Sell Equipment
Car Audio
Car Audio Hot Topics
Car Security & Convenience
Car Security Hot Topics
Car Security Pictorials
Cellular & Communications
Cruise Controls
Employment
Fiberglass & Fabrication
General Discussion
Lights, Neon, LEDs, HIDs
Marine Electronics
Miscellaneous
Mobile Video & Navigation
Motorcycle Electronics
Music, Favorite Songs
Relays
Rides & Systems Gallery
Vehicle Information
Recent Forum Topics
Forum Help & How To
Forum & Site Notices
Books & DVDs
Calculators
Charts
Diagrams
Downloads - Manuals
Find an Installer
Forums - Q&A
Glossary of Terms
Insurance for Car Stereos
Links
Mobile Tech News
Relay Diagrams
The Application Guide
Vehicle Wiring Database
About the12volt
Link to Us
Support Us

 

the12volt's install bay
Mobile Electronics Forums

Welcome Guest :)
Display List of Forum MembersMember List  Forum SearchSearch  RegisterRegister  LoginLogin
the12volt`s installbay - Mobile Electronics Forums the12volt's install bay / Car Security and Convenience

Subject Topic: viper 5901 remote start shuts off at idle (Topic Closed Topic Closed)

Post ReplyPost New Topic
the12volt's install bay
Author
Message      << Prev Topic  |  Next Topic >>
rbyers8252
Member
Member

Joined: May†15, 2010
Location:
Indiana,
United States
Posts: 5
Posted: May†15, 2010 at 11:41 PM - IP Logged  

Car: 2005 Ford Taurus
Alarm: Viper 5901
Bypass: DEI XK04
Sensors: DEI 520T Backup Battery


I am having a HUGE problem with my Viper 5901 remote start. Everything works perfect on the alarm and I've programmed and programmed everything. The remote start starts the car but once the engine RPM gets to idle the remote start shuts off. No error messages, just shuts off and the remote says remote start off. No led flashes or parking light flashes. I have been through all of the settings for the remote start and tried them all but nothing changes this. Reset it to learn the Tach and RPM over and over but nothing. Starts and runs but as soon as the engine gets to idle around 500-600RPMs it just stops. Anyone who as any clues or ideas please throw them my way.

Thanks!
-Robert
Back to Top Search for other posts by rbyers8252
Hi Guest
Not a member?
Register

Already a member?
Sign In  
Mark Mizenko
Silver
Silver

Joined: October†13, 2004
Location:
Pennsylvania,
United States
Posts: 380
Posted: May†15, 2010 at 11:52 PM - IP Logged  

Your'e using the tach setting on the module?  The tach programmed ok?  What tach/injector wire color are you using on the vehicle?
Back to Top Search for other posts by Mark Mizenko
rbyers8252
Member
Member

Joined: May†15, 2010
Location:
Indiana,
United States
Posts: 5
Posted: May†16, 2010 at 12:37 AM - IP Logged  

I ran a wire to the ignition coil. The ignition coil had 4 wires. One is solid red. The others are mixed. I was told any if those would work. I've used two of them now. I've tried using the virtual tach feature which over cranks too bad and I don't have a bit writer. The wire to the ignition coil and set as tach starts fine but again, doesn't stay running. I need to try it with no voltage or tach safety and see if it will stay running that way but even if it does it will overcrank so that's not a permanent solution. I just don't get why it won't stay running. Obviously my PATs is ok since it does start just fine and runs for a moment. I tried it one more time tonight after it sat for a while and it ran for over a minute but as soon as it got to idle it shut off. I restarted it and within 20 seconds when idle was reached it shutoff.
Back to Top Search for other posts by rbyers8252
rbyers8252
Member
Member

Joined: May†15, 2010
Location:
Indiana,
United States
Posts: 5
Posted: May†16, 2010 at 9:28 AM - IP Logged  

So update. By turning off any engine checking modes it works great right now. No over crank and stays running. Is this safe to run it without a type of engine checking?
Back to Top Search for other posts by rbyers8252
Mark Mizenko
Silver
Silver

Joined: October†13, 2004
Location:
Pennsylvania,
United States
Posts: 380
Posted: May†16, 2010 at 1:23 PM - IP Logged  

You can try a NOT RED wire at a fuel injector.  That'll probably work better for you.

With engine checking off, the system wont check for voltage after starting the vehicle.  It's ok to use, but I would still try an injector first!

Back to Top Search for other posts by Mark Mizenko
rbyers8252
Member
Member

Joined: May†15, 2010
Location:
Indiana,
United States
Posts: 5
Posted: May†16, 2010 at 11:11 PM - IP Logged  

So kind of a update but more problems. Got every thing working with the remote start. Just using no engine monitoring right now since it is working perfect. But the new problem.

I also installed the DEI backup battery, Dual zone motion sensor, and glass break sensor. The motion sensor sets off the warn away chirp for the alarm but none of the three sensors set off the actual alarm regularly. Hit and miss basically with the proximity sensor, even if its sensitivity is turned up all the way you have to basically be touching the module. Glass break sensor doesn't set it off. And the backup battery worked the last I tested it. On the glass sensor and motion sensor I can get both to light up their LED stating that they were triggered but neither sets the alarm off. I am getting the pulse of power through the wire (blue I think) all the way up into the brain but it isn't setting it off. Any ideas here? I've read and tried almost all of the programming features but nothing has made a difference. My door triggers, hood trigger, trunk trigger, and vibration sensor, all work fine and set it off.
Back to Top Search for other posts by rbyers8252
rbyers8252
Member
Member

Joined: May†15, 2010
Location:
Indiana,
United States
Posts: 5
Posted: May†16, 2010 at 11:13 PM - IP Logged  

And for the tach I was using the 3 mixed colored wires, not the solid red one, but I'm not too worried about it as of right now unless it causes future problems.
Back to Top Search for other posts by rbyers8252


the12volt`s installbay - Mobile Electronics Forums the12volt's install bay / Car Security and Convenience
 

Sorry, you can NOT post a reply.
This topic is closed.

  Post ReplyPost New Topic
Printable version Printable version

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum





ohm's law, resistors, relays, and more
Search the12volt.com
Custom Search
Follow the12volt.com: Follow the12volt.com on Facebook
Share, print & email this page:
Wednesday, April 23, 2014 Copyright © 1999-2014 the12volt.com Donate to the12volt.com Privacy Policy Advertising
BasicsCar AudioCar SecurityCruise ControlsDiodesDoor LocksOhm's LawPassive CrossoversRelaysResistorsSubwoofer Enclosures Search
the12volt.com - Free Technical Information for Mobile Electronics Installers
the12volt.com - Free Technical Information for Mobile Electronics Installers
the12volt.com - Free Technical Information for Mobile Electronics Installers
Application GuideCalculators, Charts, DiagramsDownloads/ManualsFind InstallersForumsGlossarySubwoofer WiringToolsVehicle Wiring Recent Topics
the12volt.com - Free Technical Information for Mobile Electronics Installers, Enthusiasts, and Do-It-Yourselfers since 1999 Donate to the12volt.com