the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

2006 dodge caravan, remote start


Post ReplyPost New Topic
< Prev Topic Next Topic >
shaip99 
Copper - Posts: 115
Copper spacespace
Joined: May 04, 2005
Location: Canada
Posted: July 17, 2006 at 3:24 AM / IP Logged  

i was having a problem while working on a 2006 dodge caravan. i installed a command start combo unit. The problem was with the starter i used a dei 556u bypass module. Once it was programed it would start with the remote starter  but not with the key the key ring was removed and it would start with the key. i figured it was a bad bypass i checked all the wiring and replaced the unit it still happened. i even tried to disconect the keysence wire from the wiring thinking it as still seeing two keys but it still happened. i checked the ground out on the combo unit. i have even had two other installers at my shop check my install

has anyone had this problem as i am totally confused by this situation

all input would be greatly appretiated

12voltmaster 
Member - Posts: 38
Member spacespace
Joined: July 10, 2006
Location: Canada
Posted: July 17, 2006 at 1:00 PM / IP Logged  
shaip99 wrote:

i was having a problem while working on a 2006 dodge caravan. i installed a command start combo unit. The problem was with the starter i used a dei 556u bypass module. Once it was programed it would start with the remote starter but not with the key the key ring was removed and it would start with the key. i figured it was a bad bypass i checked all the wiring and replaced the unit it still happened. i even tried to disconect the keysence wire from the wiring thinking it as still seeing two keys but it still happened. i checked the ground out on the combo unit. i have even had two other installers at my shop check my install

has anyone had this problem as i am totally confused by this situation

all input would be greatly appretiated

1-Wich key you have in you CARAVAN 2006 use. Is it gray key or key with remote.
2-If it gray key that bypass should be work.
3-If is key with remote built-in fist this key is very expansive and I personaly don't recommand to install this type of key in an universal transponder bypass. Because the key is to big and the key is work differently than regular transponder.
4-Personaly, I recommand for that vehicule (PATS-CHRYSLER-04+) made by FORTIN. This bypass do also second start, disarm factory alarm and you don't need to cut any wire for key sense. It less expensive to use this bypass than a factory key.
http://support.fortinautoradio.com/download.php?productmanualid=201
Chris Luongo 
Platinum - Posts: 3,751
Platinum spaceThis member consistently provides reliable informationspace
Joined: May 21, 2002
Location: Massachusetts, United States
Posted: July 17, 2006 at 6:16 PM / IP Logged  
Step Number One is troubleshooting.
1. Unplug 556U.
2. Insert a key in the ignition, and then pull it out a tiny bit.
3. Try the remote starter.......does it work now?
If it works like that, your issue is with your bypass......if it still doesn't work, the problem is somewhere else.
Anyway.....
No need for keysense or any of that other fancy stuff.
Red: constant
Blue: "status" from remote start
Black: Chassis ground, or just connect this one to the status wire too.
All other wires on the 556U do not need to be used for your car.
shaip99 
Copper - Posts: 115
Copper spacespace
Joined: May 04, 2005
Location: Canada
Posted: July 17, 2006 at 9:13 PM / IP Logged  

when the ring of the 556u is around the key cylinder the remote start works and the key does not and if the ring is off the key will start the vehicle but the remote start will work

i have tried to rerun the wires for the 556u module as well as the key cylinder ring as well as replacing the module itself

i have even tried to swap the key that i used in the 556u module nothing seems to help

the key sence wire is presently disconected

thanks for the help this vehicle just doesnt like the 556u bypass are there any differnces between the 05 and 06 models as i have done at least 2 dozen of the 05 model year but this is the first 06 i have done i am told there are no differences in the caravan but does anyone know for sure

"Computer games don't affect kids, I mean if Pac Man affected us as kids, we'd
all run around in a darkened room munching pills and listening to repetitive
music."-Kristian Wilson, Nintendo Inc.
Chris Luongo 
Platinum - Posts: 3,751
Platinum spaceThis member consistently provides reliable informationspace
Joined: May 21, 2002
Location: Massachusetts, United States
Posted: July 18, 2006 at 7:14 AM / IP Logged  
Have you tried unplugging the 556U as mentioned above?
Sounds like the 556U is getting turned on when the ignition is turned on, causing the car to see two keys at once------I recently had to fix this problem on a Pacifica, so I now know that Chryslers won't start if they see two keys.
What wires from the 556U are connected? Is the pink ignition input connected to anything?
shaip99 
Copper - Posts: 115
Copper spacespace
Joined: May 04, 2005
Location: Canada
Posted: July 19, 2006 at 2:05 AM / IP Logged  
yes i connected the 12v the ignition and ground from the 556u module and i had the keysense wire conected origionally but that has been disconnected since
"Computer games don't affect kids, I mean if Pac Man affected us as kids, we'd
all run around in a darkened room munching pills and listening to repetitive
music."-Kristian Wilson, Nintendo Inc.
Chris Luongo 
Platinum - Posts: 3,751
Platinum spaceThis member consistently provides reliable informationspace
Joined: May 21, 2002
Location: Massachusetts, United States
Posted: July 19, 2006 at 6:41 AM / IP Logged  
Get rid of the ignition connection.
Again, have you tried unplugging the 556U? That is the FIRST step of troubleshooting, to verify that it's the source of the problem. If you don't do that first, you're going to waste a lot of time.
snotdobbs 
Copper - Posts: 149
Copper spacespace
Joined: September 11, 2003
Location: United States
Posted: July 22, 2006 at 6:43 AM / IP Logged  
yeah you shouldn't need that ignition wire in that van

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Thursday, March 30, 2017 • Copyright © 1999-2017 the12volt.com Donate to the12volt.com Advertising Top of Page
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Donate to the12volt.com
Top
the12volt.com spacer
the12volt.com spacer