the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

pats


Post ReplyPost New Topic
< Prev Topic Next Topic >
rb16p 
Member - Posts: 2
Member spacespace
Joined: December 18, 2007
Location: Texas, United States
Posted: December 18, 2007 at 4:50 PM / IP Logged  
I searched and did not find an answer. So here is my question: My friend installed a remote start on his 02 expedition and did not use a bypass, he just took the chip out of the key and glued it to the key cylinder. Well, his car will not start using a key with a chip or the other key without a chip in it. What should I advise him to do? I am 6hrs away and will not be back in town for 3 days. So any information will be greatly apreciated!! I was told by another installer friend that the car probably needs to set for an hour and then try again with the key that has a chip in it. If this is wrong please let me know. Thanks in advance!!!
dswift 
Copper - Posts: 396
Copper spacespace
Joined: March 12, 2007
Location: United States
Posted: December 18, 2007 at 7:09 PM / IP Logged  
Describe what it does when attempting to crank. Does it chug? Do the acc turn on? Do you have a multi-meter? Be more descriptive. When cracking does the security light come on?
And by the way. Since he did the chip thing. You should be able to start the car with a flat head.
"dont ground out!"
audiomaninc 
Copper - Posts: 108
Copper spacespace
Joined: April 18, 2007
Location: United States
Posted: December 18, 2007 at 7:14 PM / IP Logged  

Unglue the chip from the key cylinder, stick it back in the key, and put it in a universal bypass.  He'll invest less than $20.00 and get rid of a headache.  Good luck!

Jason @AudioMan

rudydapimp 
Copper - Posts: 390
Copper spacespace
Joined: February 27, 2006
Location: United States
Posted: December 18, 2007 at 9:00 PM / IP Logged  
for the chipped key, wont start because the car is seeing two chips at once. and some of the newer fords are like that, wont even turn on with a non chipped key.
rb16p 
Member - Posts: 2
Member spacespace
Joined: December 18, 2007
Location: Texas, United States
Posted: December 18, 2007 at 9:00 PM / IP Logged  
He says it turns over like it wants to start but doesn't. The theft light flashes with either key.

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Wednesday, December 8, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer