the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

denial of service attack


Post ReplyPost New Topic
< Prev Topic Next Topic >
john07 
Member - Posts: 20
Member spacespace
Joined: October 02, 2012
Location: Oklahoma, United States
Posted: October 07, 2012 at 1:34 AM / IP Logged  

Hello

I am getting this when I try to open any of the topics at the top of page except the one labeled forum. I have tried disabling all addons. I did a search on the subject but never found a fix. I am running IE8.

Thanks for any help you can give me.

John T
2004 Infiniti G35 Coupe
oldspark 
Gold - Posts: 4,913
Gold spacespace
Joined: November 03, 2008
Location: Australia
Posted: October 07, 2012 at 2:31 AM / IP Logged  
A DOS (Den Of Svc) attack means users can't get thru to the site - specifically because it is being deliberately bombarded by excessive visitors.
Since the above topics/links are on/under this site, it seems like you have some IE8 or security bug - maybe your virus checker?
Is there a "help" with the alert message?
I'm running firefox (with NoScript), zonealarm & avast! and I'm accessing fine.
i am an idiot 
Platinum - Posts: 13,366
Platinum spaceThis member consistently provides reliable informationspace
Joined: September 21, 2006
Location: Louisiana, United States
Posted: October 07, 2012 at 11:03 AM / IP Logged  

I am working on a computer at the moment, I have tried to access the page from that computer several times with no luck.  Tried different browsers and no luck.  I thought the site was down, so I came to my puter and it appears to be working fine from my unit.  I never did get that message, but the page will not load from the strange computer.

UPDATE:  From the strange computer I can not access the forums, I can access other parts of the site.

markcars 
Silver - Posts: 662
Silver spacespace
Joined: December 11, 2002
Location: New York, United States
Posted: October 07, 2012 at 10:40 PM / IP Logged  
Has the cause been diagnosed? I just checked now and everything seems fine now. Maybe I am checking this now when the problem is fixed. Just curious to know what the cause/solution was.
the12volt 
Administrator - Posts: 3,946
Administrator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: March 07, 2002
Location: Louisiana, United States
Posted: October 07, 2012 at 10:53 PM / IP Logged  
Nothing has changed or been changed on our end in quite some time and I've yet to experience any of these issues on any browser or device I use. I'll check for an updated browscap.ini and replace it shortly to be safe on our side.
denial of service attack -- posted image. the12volt • Support the12volt.com
the12volt 
Administrator - Posts: 3,946
Administrator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: March 07, 2002
Location: Louisiana, United States
Posted: October 07, 2012 at 11:08 PM / IP Logged  
Just updated browscap.ini and rebooted server.
denial of service attack -- posted image. the12volt • Support the12volt.com
i am an idiot 
Platinum - Posts: 13,366
Platinum spaceThis member consistently provides reliable informationspace
Joined: September 21, 2006
Location: Louisiana, United States
Posted: October 08, 2012 at 8:18 PM / IP Logged  
When he posted that his began working, I checked the strange (to the site) computer and it too began working properly. When it was not working, I could access any part of the site except the forums or the last 100 topics. I could see subwoofer wiring calculator, wire size info etc, just could not access any forum.
john07 
Member - Posts: 20
Member spacespace
Joined: October 02, 2012
Location: Oklahoma, United States
Posted: October 13, 2012 at 1:14 AM / IP Logged  

Hello

My problem has not changed. I still cannot access anything from the top except forums. There must be fix for this. Can anyone recommend anything?

This is the only site I have ever received this.

Thanks

John T
2004 Infiniti G35 Coupe
the12volt 
Administrator - Posts: 3,946
Administrator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: March 07, 2002
Location: Louisiana, United States
Posted: October 13, 2012 at 9:44 AM / IP Logged  
John, please post a screen capture of the message that also shows the address bar in your browser.
denial of service attack -- posted image. the12volt • Support the12volt.com
the12volt 
Administrator - Posts: 3,946
Administrator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: March 07, 2002
Location: Louisiana, United States
Posted: October 13, 2012 at 9:56 AM / IP Logged  
If you cannot post a screen capture, please copy and paste the entire "denial of service attack" message into your reply.
denial of service attack -- posted image. the12volt • Support the12volt.com
Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Friday, July 23, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer