the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

2016 Dodge Journey SXT Rear Speakers Inoperative


Post ReplyPost New Topic
< Prev Topic Next Topic >
ehargr80 
Member - Posts: 2
Member spacespace
Joined: November 05, 2018
Location: California, United States
Posted: November 05, 2018 at 10:24 AM / IP Logged Link to Post Post Reply Quote ehargr80
Good morning.
I recently tried installing aftermarket rear speakers to my 2016 dodge journey and now the rear speakers do not work at all.
I cut the harness connector and spliced the new wires for the new speakers and now I have no sound at all from any of the rear speakers. I reinstalled the factory harness connector and factory speakers but still no sound.
What could I have possibly done that caused this? According to the schematic there is only the wires from the radio to the speakers.
The vehicle was off when I performed the replacement so no power was distributed to cause a short.
eguru 
Copper - Posts: 340
Copper spacespace
Joined: February 04, 2018
Location: Quebec, Canada
Posted: November 05, 2018 at 11:53 AM / IP Logged Link to Post Post Reply Quote eguru
What is the impedance of the replacement speakers?
If very low, you may have blown the HU amp.
ehargr80 
Member - Posts: 2
Member spacespace
Joined: November 05, 2018
Location: California, United States
Posted: November 05, 2018 at 11:59 AM / IP Logged Link to Post Post Reply Quote ehargr80
They are 4 ohm
juddsdad88 
Member - Posts: 1
Member spacespace
Joined: March 19, 2021
Location: Kansas, United States
Posted: March 19, 2021 at 12:35 AM / IP Logged Link to Post Post Reply Quote juddsdad88
Did you ever find out what the problem was?? I'm having the exact same issue
kenwood_nut 
Stock Boy - Posts: 227
Stock Boy spacespace
Joined: April 10, 2009
Location: Washington, United States
Posted: March 27, 2021 at 9:18 AM / IP Logged Link to Post Post Reply Quote kenwood_nut
I'm not familiar with the Dodge Journey, but I ran into this same issue when I recently installed an aftermarket Alpine head unit in a Dodge Durango. Everything was connected correctly, and the deck powered up. But NO SOUND from ANY of the speakers! Turns out there was a factory amp hidden behind the front passenger's side kick plate. After much research and video watching I determined this was a VERY common problem for people who didn't know about the factory amp. All I had to do was bypass the factory amp, which was pretty simple. It was a friend's Durango, and he's going to have me install an aftermarket amp this summer, so he didn't care if the factory amp came out or was disconnected. I had to cut ALL the wires going IN and OUT of the amp and simply connect each one to each other, bypassing the amp. BAM, we had sound now!
Again, I'm not familiar with the Journey, but am wondering if you have a factory amp. If you simply cut the speaker wires from the harness behind the deck and connect speakers there, and it turns out you have a factory amp, you will NOT get sound! The wires from the stock deck would go to the factory amp FIRST, then to the speakers. This is the only reason I can think of why you would suddenly have no sound after you simply replaced a pair of speakers.
Another thing I learned from this nightmare Durango job was if you only want to replace ONE PAIR of speakers and leave the others connected to the factory amp (assuming you have one), all you have to do is run longer speaker wires from the head unit down to the factory amp, figure out which wires going IN to the amp and coming OUT of the amp are for the rear speakers, and cut them, then connect them to each other directly. ONE IMPORTANT NOTE: you always want to leave at least a few inches of wire from each harness when you cut them to leave plenty of room if you ever want to reconnect the rear speakers to the factory amp.
I've installed stereos for myself, for friends, and lots of strangers for over 40 years and this Durango was the FIRST vehicle I EVER had no sound from after I replaced a head unit, so I knew it wasn't me, it was something about the vehicle.
Please let me know if this helps any, and/or what you found out. I'm curious.

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Friday, September 24, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer