the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Factory Anti theft system


Post ReplyPost New Topic
< Prev Topic Next Topic >
99_Jimmyguy 
Member - Posts: 10
Member spacespace
Joined: January 20, 2005
Location: United States
Posted: January 31, 2005 at 8:09 AM / IP Logged  

Hi all,

I had (have) an issue with the factory anti-theft system on my 99 jimmy. Yesterday, it started, then died. Started again, died. The security light was blinking. Then after that it wouldn't try at all. Good battery juice, but no power was getting to the starter. I hot wired the starter to check it and the solenoid too, everything good. I'd unhooked the battery for about 20 minutes and tried again. Started up!! While driving the security light likes to come on, and I can turn the car off and restart and it won't come on again...

My question is, what did I do that made it start? And if this happens again, what's the first thing I should do?

Thanks!

Michael

99 Jimmy, V6 Vortec...
99_Jimmyguy 
Member - Posts: 10
Member spacespace
Joined: January 20, 2005
Location: United States
Posted: January 31, 2005 at 12:42 PM / IP Logged  
**bump**
99 Jimmy, V6 Vortec...
kgerry 
Platinum - Posts: 3,455
Platinum spaceThis member consistently provides reliable informationspace
Joined: February 07, 2004
Location: Saskatchewan, Canada
Posted: January 31, 2005 at 12:46 PM / IP Logged  

what module did you use to bypass the Passlock II circuit??  when you say started, are you talking about a RS or with the key?

Kevin Gerry
Certified Electronics Technician
MECP First Class Installer
Owner/Installer
Classic Car Audio
since 1979
99_Jimmyguy 
Member - Posts: 10
Member spacespace
Joined: January 20, 2005
Location: United States
Posted: January 31, 2005 at 12:53 PM / IP Logged  

Essentially all I did was take a red lead from a jumper cable and put it to the starter solenoid (little of the two bolts, straight shot through the passenger wheel well) and the other red lead to the + of the battery (the black wire of the battery was diconnected at this point) and touched it....It turned over at that point!

Just wondering what it was that I did that made it start. Was it disconnecting the battery, possibly resetting the security system?

Thanks!

99 Jimmy, V6 Vortec...
99_Jimmyguy 
Member - Posts: 10
Member spacespace
Joined: January 20, 2005
Location: United States
Posted: January 31, 2005 at 1:49 PM / IP Logged  
Also, I started it with the key after I got it to turn over by touching a lead from the starter solenoid to the battery...
99 Jimmy, V6 Vortec...
99_Jimmyguy 
Member - Posts: 10
Member spacespace
Joined: January 20, 2005
Location: United States
Posted: January 31, 2005 at 2:53 PM / IP Logged  
**bump**
99 Jimmy, V6 Vortec...
99_Jimmyguy 
Member - Posts: 10
Member spacespace
Joined: January 20, 2005
Location: United States
Posted: January 31, 2005 at 3:41 PM / IP Logged  

**bump**

I am taking the truck on a 730 mile trip tomorrow! Need some insight!! Please!!

Thanks!!

99 Jimmy, V6 Vortec...
kgerry 
Platinum - Posts: 3,455
Platinum spaceThis member consistently provides reliable informationspace
Joined: February 07, 2004
Location: Saskatchewan, Canada
Posted: January 31, 2005 at 4:40 PM / IP Logged  

sounds like you've got a passlock issue..... does it crank but just not run?

Kevin Gerry
Certified Electronics Technician
MECP First Class Installer
Owner/Installer
Classic Car Audio
since 1979
Velocity Motors 
Moderator - Posts: 12,487
Moderator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Fabrication. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: March 08, 2002
Location: Manitoba, Canada
Posted: January 31, 2005 at 5:10 PM / IP Logged  
If you didn't add anything like a remote starter or anything to the vehicle. The only other possibility is that the Passlock system is not functioning properly and that you have to get it serviced at GM. If your not too concerned with the anti theft system, then you can permanently bypass this, but it's up to you.
Jeff
Velocity Custom Home Theater
Mobile Audio/Video Specialist
Morden, Manitoba CANADA

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Sunday, July 3, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer