Print Page | Close Window

nissan navara, park light issue

Printed From: the12volt.com
Forum Name: Lights, Neon, LEDs, HIDs
Forum Discription: Under Car Lighting, Strobe Lights, Fog Lights, Headlights, HIDs, DRL, Tail Lights, Brake Lights, Dashboard Lights, WigWag, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=136416
Printed Date: December 05, 2021 at 9:17 PM


Topic: nissan navara, park light issue

Posted By: t&t tech
Subject: nissan navara, park light issue
Date Posted: April 08, 2014 at 1:36 PM

Vehicle: 2008 RHD NISSAN NAVARA

Issue: When park lights are turned on. Only front parking lights and instrument panel lights turn on.
Tail lights, number plate lights and a/c controls on the centre console do not turn on.

Cause: a connection on the parking light circuit shorted to a ground.

All fuses at both fuseboxes have been tested and are good. All bulbs are known to be working.

I do not want to run a wire from front to back of the vehicle.

Any suggestions as to why this is happening and how to resolve the issue will be appreciated.

Best regards t&t tech.



Replies:

Posted By: oldspark
Date Posted: April 08, 2014 at 5:06 PM
As usual I suggest fuse rotation rather than a mere test.
But if this vehicle has a bulb outage circuit for the tails, IMO it's likely its series resistor else (PCB) tracks have burnt out.




Posted By: t&t tech
Date Posted: April 09, 2014 at 9:31 AM
Tracks burnt. Issue resolved.




Posted By: howie ll
Date Posted: June 04, 2014 at 1:01 PM
Darren, you'll love this one, maybe Peter as well.
Get a phone call from a worried customer, my colleague installed a Viper 5704 in his X-Trail a while ago. It won't start.
Couple of hours later I get a phone call from a Nissan dealer in Manchester, "We have Mr. So and So's car here......" wait for it.."could it be the fault of the remote start?"
I asked what the symptom was, no ignition lights though it still worked on the R/S.
Simple answer, no it can't be the R/S if it failed it would fail the starter not the ignition, get your so called sparks to check main engine bay fuses, then the ignition, then the factory immobiliser.
Of course, we haven't heard from them since.

-------------
Amateurs assume, don't test and have problems; pros test first. I am not a free install service.
Read the installation manual, do a search here or online for your vehicle wiring before posting.




Posted By: t&t tech
Date Posted: June 11, 2014 at 11:54 AM
I've had that same scenario played out so many times Howard. posted_image
they always say its the alarm.




Posted By: howie ll
Date Posted: June 11, 2014 at 2:45 PM
Lucky I blew them out/overwhelmed them!

-------------
Amateurs assume, don't test and have problems; pros test first. I am not a free install service.
Read the installation manual, do a search here or online for your vehicle wiring before posting.




Posted By: oldspark
Date Posted: June 11, 2014 at 8:36 PM
[ Post-pre-edit: Ever gone to turn off something like my desklamp 'cos it's reflecting off my kyb keys and hit the PC & peripherals master switch instead? And for once firefox didn't save or buffer my reply...
Apologies, I'm just female-canining 'cos I haven't done it for so long (the mis-switch, not the biatching).
I return now to the former program... ]

Lucky? No way Sir!

But don'tcha love the blame game? Coincidence is one of the biggest problems I deal with, and that's in every discipline.
(IMO coincidence is a statistical correlation - it does NOT mean cause & effect. But our game is often to find the 3rd variable.)


If only I and others could be as talented as the OP and the solving reply - ie, to have the abilities to seek & find given appropriate suggestion. (Meanwhile, back in the Land of Aus...)

And to think I can ramble without the guilt of hijacking! Must have been that post-blackout coffee, or re-reading the first 3 posts herein.

Now let's see... Post Reply and then power off...





Print Page | Close Window