Print Page | Close Window

JVC KW-M560BT, 1991 Toyota MR2, Power Antenna, Warning Message

Printed From: the12volt.com
Forum Name: Car Audio
Forum Discription: Car Stereos, Amplifiers, Crossovers, Processors, Speakers, Subwoofers, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=146915
Printed Date: June 29, 2022 at 9:00 AM


Topic: JVC KW-M560BT, 1991 Toyota MR2, Power Antenna, Warning Message

Posted By: namyenruoj
Subject: JVC KW-M560BT, 1991 Toyota MR2, Power Antenna, Warning Message
Date Posted: July 01, 2021 at 9:32 AM

Hello there. I recently installed a JVC KW-M560BT to my sons TOYOTA 91 MR2. I have notice that everytime I start the car my power antenna goes up and the warning message comes on the screen. When I turn off my deck completely my antenna goes down completely as well after ghat I turn off the engine. But now if I crank the engine my deck comes on and my antenna goes up and the warning message appears with out me turning the radio on. Can anybody give me some advice why is it kike this. Now I have another problem because my power antenna does not come down anymore. Thank you in advance.

-------------
knowledge is everything



Replies:

Posted By: Custom_Jim
Date Posted: July 01, 2021 at 10:55 AM
Did you use a harness adaptor ?. If so, unplug the new radio and try plugging the factory radio back in and see if the antenna works as it should. Years ago, Toyota had a different power antenna triggering setup in that two wires in the harness needed to be connected. This is seen by the looped blue wire on the one plug of the Metra 70-1761 harness adaptor.

posted_image

Jim

-------------
1968 Chevy II Nova Garage Find 2012
1973 Nova Custom
1974 Spirit of America Nova
1973 Nova Pro-Street
https://www.flickr.com/photos/121766713@N04/albums




Posted By: namyenruoj
Date Posted: July 01, 2021 at 11:09 AM
Good morning Jim. Thanks for the reply. I did use the harness that came with my new deck unfornutenatelly There is no original harness that came with a car. I did try out my old deck before and sure enough it goes up and down accordingly. JVC harness foes mot have the blue wire for power antenna only the one for remote amp so i use that wire for my remot amp and my power antenna.

-------------
knowledge is everything




Posted By: namyenruoj
Date Posted: July 04, 2021 at 4:56 PM
I finally fixed the power antenna. Is there way to change the setting so that way my deck will only turn on if i turn on the unit only, not when crank the engine. Also is there a way to get rid of this warning message
"Operating this product while driving could be distracting or dangerous if not done in a careful manner........"
Automatically remove this message after 10 seconds. This comes up everytime.
Thanks

-------------
knowledge is everything




Posted By: Custom_Jim
Date Posted: July 04, 2021 at 7:55 PM
Like you have in your profile line "knowledge is everything", what was the fix on the power antenna. This might help others down the road.

Maybe too check in the site for adding a relay setup that might keep the radio powered up while cranking but still work in the accessory position.

Jim

-------------
1968 Chevy II Nova Garage Find 2012
1973 Nova Custom
1974 Spirit of America Nova
1973 Nova Pro-Street
https://www.flickr.com/photos/121766713@N04/albums




Posted By: namyenruoj
Date Posted: July 04, 2021 at 8:44 PM
what we found out the plastic cable inside the OEM power antenna was broken and it got stack on the up position so we have no choice to take the housing apart while the antenna still in the car.



-------------
knowledge is everything





Print Page | Close Window