Print Page | Close Window

Avic-D1 with CD-IB100 Ipod

Printed From: the12volt.com
Forum Name: Car Audio
Forum Discription: Car Stereos, Amplifiers, Crossovers, Processors, Speakers, Subwoofers, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=65826
Printed Date: December 03, 2022 at 11:50 PM


Topic: Avic-D1 with CD-IB100 Ipod

Posted By: suicycos
Subject: Avic-D1 with CD-IB100 Ipod
Date Posted: November 08, 2005 at 2:07 AM

I have been reading reviews that pioneers ipod interface is really bad. I currently have an alpine deck with the kca-4201, however I just bought the Avic-D1. I was wondering if anyone knew how the CD-IB100 ipod interface compares to alpines interface, which is pretty lousy. If anyone has any pics of the D1 with an ipod hooked up that would be great.

Thanks

David



Replies:

Posted By: suicycos
Date Posted: November 09, 2005 at 8:49 PM
anyone?




Posted By: dwarren
Date Posted: November 09, 2005 at 8:57 PM

I don't believe it's that bad. You will lose some functions, but nothing major.

This week there is a truck scheduled for a D1 and I think an interface. If am around I will have a look and report back.

In the mean time, I suggest you contact pioneer directly and question them.



-------------




Posted By: suicycos
Date Posted: November 11, 2005 at 5:14 PM
thanks i appreciate any info....




Posted By: ohlarikd
Date Posted: January 11, 2006 at 9:08 PM

I just installed the CD-IB100 with my AVIC-D1, despite the warnings.  Let me tell you, this thing is horrid.  All I can say is set up a playlist and let it go.  Trying to anything else is a exercise in patience and button pressing. 

I wonder how much of this is the AVIC-D1's fault, or the IB100's fault.  Surely, the AVIC can have a better User Interface - it is merely sending commands over the bus to the iPOD.  Seems like it has the functions, but it is set up in such a convoluted and haphazzard manner - it makes no sense.  A firmware upgrade, which you can do on a AVIC-D1, couls easily solve this.

How much is the IB100's fault?  Not sure.  I know the AVIC is displaying a whopping SIX characters of the artist name or song.  That's it.  Is the IB100 not outputting more than that?  OR is the AVIC the issue?  And why can't it display the SONG AND TITLE at the same time? 

Anyway, for $88, it works for now.  I don't want to touch the iPOD, I want it stored in my glovebox or something hidden.  I already sent a few dissatisfied emails to Pioneer customer service, asking for a future 1.3 upgrade.  It would be good if EVERYONE with a AVIC-D1 (and probably N1 and N2) woudl send in their complaints!  Maybe we can get a fix.

If the AVIC-Z1 performs better, with the same CD-IB100, then we know its the firmware.  Demand a fix!

Derek






Print Page | Close Window