Print Page | Close Window

hid’s on motorcycle, is my thinking right

Printed From: the12volt.com
Forum Name: Motorcycle Electronics
Forum Discription: Installing Stereos, Alarms, Remote Starters, Lights, Garage Door Openers and other electronics on motorcycles.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=136403
Printed Date: July 31, 2021 at 8:56 PM


Topic: hid’s on motorcycle, is my thinking right

Posted By: CorNut
Subject: hid’s on motorcycle, is my thinking right
Date Posted: April 06, 2014 at 11:29 AM

I have a relay harness to install my HID's on my motorcycle but when I press the starter button it temporarily turns my headlights off as it cranks which I read isn't good for the HID setup. I purchased a 10 second delay relay to wire in front of the HID kits relay but I want to make sure I'm planning to do it right. When I switch on my high beams (it's a bi-xenon kit) it turns off my low beams so that means whenever I go back from high to low I'll be without light for 10 seconds. If I tap into the power wire before the switch that cuts off the lows when the highs are turned on the 10 second delay should only happen at start up but I'm not exactly sure how the HID relay works. The HID kit itself only has one bulb but it uses the power from high or low, whatever is on at the time but the way I'm thinking it needs wired there will always be 12v on the low beam line and also the high beam line when the highs are on. That shouldn't effect anything right? All putting the high beams on does is switch the 12v power source and engage some thing in the projector to redirect the light. The light will just take what it needs and I'm not going to overload anything am I? Sorry if this is a dumb question, I just want to make sure I can install it so I get the 10 sec delay when starting my bike without causing anything to blow up :)

Thanks!



Replies:

Posted By: CorNut
Date Posted: April 06, 2014 at 12:05 PM
btw, there is no factory relay, the current runs through the switch and the switch outputs power to either or depending on its position. I know adding another relay to trigger another relay is adding one more thing to fail but it's a lot less expensive to put in a new relay if it fails vs replacing blown ballasts which is why I want to add the delay after reading about how cycling is hard on them. I'm like 99.9% sure it'll work the way I want to do it but not knowing how the relay on that kit works I want to make sure in case one of you do. It isn't (doesn't look the same anyway) a standard 4/5 pin relay.




Posted By: the12volt
Date Posted: April 06, 2014 at 12:39 PM
If I understand you correctly, if the delay unit only activates during start, there should be no need for an additional relay. Do the HID's function properly without the delay unit other than being turned off during start? Please post a wiring diagram of the delay unit and your HID's if you can.

-------------
posted_image the12volt • Support the12volt.com




Posted By: CorNut
Date Posted: April 06, 2014 at 1:09 PM
they do function correctly except during start. The trigger is the factory plug that used to go to the stock headlights. When putting in the delay relay, it gives it the 10 second start up delay but it also resets the relay every time I switch back to my low beams from my highs. The HID's work as a single filament bulb & function separate from the projector that houses them and gives the high beam. The Harness that came with the HID's diverts the power from whichever you have selected (highs or lows) to the output. What I'm wanting to do is essentially wire the headlights to an auxiliary line that always has power when the bike's on so there'll always be 12v running through the low beam wire so the delay relay doesn't constantly get reset when switching back and forth. I'm just hoping it will let me run 12v to the low and high and not hurt anything. I guess I can just remove the harness and hook it up to a battery and see if anything bad happens, it's only $10 for another one. I'm not sure why I didn't think of that before. I just hope power on both lines when I switch to highs will still activate the projector then allow the lights to not shut off for 10 seconds every time I switch back. I'll post results shortly.




Posted By: CorNut
Date Posted: April 06, 2014 at 1:10 PM
whoops, it functions correctly, with the 10 second delay at start up like I want. That came across wrong. I want the delay there, but don't want the delay every time I switch back to my lows.




Posted By: the12volt
Date Posted: April 06, 2014 at 1:29 PM
So you're saying the power from the light switch is running through the delay unit and then to your low beam power input for the HID's, yes? If so, the delay unit obviously needs to be wired in before the switch and not after the switch to eliminate the delay when switching to low beam. What delay unit are you using? Is it a plug and play unit specific to your model bike or is it something you hard wired? 

-------------
posted_image the12volt • Support the12volt.com




Posted By: CorNut
Date Posted: April 06, 2014 at 2:14 PM
it's just an ordinary bosch type relay that I got off ebay for $10. You're correct about it being after the switch and that causing the 10 second delay when switching. I was curious if putting it before the switch would correct it and with wiring it up it actually did correct it. I just grabbed everything and played with it off the bike to ensure I didn't fry anything and everything seems to work. Having a constant 12v on the low beam wire and also on the high beam wire when I apply power to it, the output is always 12v after the 10 sec delay and I also checked to make sure the wires that trigger the projectors high beams have power when switched and everything checks out fine. I think it's safe to put on the bike. I found the wire going into the switch that always has power so it should be an easy fix to prevent that delay relay getting reset when switching back and forth.
The way the HID harness is setup was to accept high or low beam voltage and output it the same to the bulb so I wasn't sure if having power running to both would confuse the relay or prevent it from recognizing I am trying to flip on my highs etc but it turns out it doesn't hurt anything with my particular relay harness which is great




Posted By: the12volt
Date Posted: April 06, 2014 at 2:29 PM

Good deal. Glad you have it figured out. I'm sure it was designed/intended to go before the switch, otherwise it would be a safety hazard on any bike regardless of the type of lights you have.



-------------
posted_image the12volt • Support the12volt.com




Posted By: CorNut
Date Posted: April 06, 2014 at 2:37 PM
well that was my doing. There is no factory relay so I just wired it in. Since my motorcycle always has its lights on if the ignition's on I just wired the relay right before the factory headlight plug that the HID kit uses as its trigger but all is well and functioning correctly now




Posted By: the12volt
Date Posted: April 06, 2014 at 2:39 PM

BTW, there are a few regulars on here that ride. What are you riding? Post a photo, we'd like to see it.



-------------
posted_image the12volt • Support the12volt.com




Posted By: CorNut
Date Posted: April 06, 2014 at 3:54 PM
here's the one I'm working on, V-Strom 650. It's the one I ride for long commutes.

posted_image

around town, Ninja 500r

posted_image

My off-road bikes, both are street legal (one "shouldn't" beposted_image). Red KLX250s is really only any good off-road, the white XT250 is a good 50/50 dual sport bike. It does decent around town as well as decent enough off-road. While it isn't the "best", it'll get you to, through and back home from the trails.

posted_image




Posted By: the12volt
Date Posted: April 06, 2014 at 4:30 PM

Nice collection. Thanks for sharing. WIsh I had room for more than one :)

Here's a couple of my R1.

posted_image

posted_image



-------------
posted_image the12volt • Support the12volt.com




Posted By: CorNut
Date Posted: April 06, 2014 at 5:17 PM
Nice, I surely couldn't keep up with that. I rode my buddy's fz1 when I borrowed it for a weekend & even though that one is fairly slow in the 1000cc realm, I could tell it was too much bike for me. I know if I ride something bigger I'll get used to it in no time & I'm sure I'll upgrade that 650 at some point but probably not a sport type of bike




Posted By: the12volt
Date Posted: April 06, 2014 at 7:08 PM
Thanks. It's a fun toy, but I can only stay on it for about an hour at a time before I'm ready for a break. I'm more than ready for a cruiser, but I need to raise my house first, so it will have to wait a bit longer.

-------------
posted_image the12volt • Support the12volt.com




Posted By: i am an idiot
Date Posted: April 06, 2014 at 8:14 PM
Was the last storm too close for comfort?




Posted By: the12volt
Date Posted: April 06, 2014 at 9:27 PM
We had a few feet to spare during Isaac, but mostly we want to raise it for the space we'll gain under the house that we plan to put to good use. The discount on flood insurance will be a big plus too.

-------------
posted_image the12volt • Support the12volt.com





Print Page | Close Window