Print Page | Close Window

compustar programing

Printed From: the12volt.com
Forum Name: Car Security and Convenience
Forum Discription: Car Alarms, Keyless Entries, Remote Starters, Immobilizer Bypasses, Sensors, Door Locks, Window Modules, Heated Mirrors, Heated Seats, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=121624
Printed Date: January 24, 2022 at 10:15 AM


Topic: compustar programing

Posted By: prdjr165
Subject: compustar programing
Date Posted: May 01, 2010 at 4:41 PM

I installed an e-bay purchased (i know..no warranty)compustar 2-way combo unit,It won't go into programing mode and I can't get the 2way remote to program either.The one way works fine,it locks/u-locks..remote starts,etc.When i try to go into programing i never get the one chirp after holdind the #1 and #3 buttons,i do get one p.light flash.



Replies:

Posted By: tedmond
Date Posted: May 01, 2010 at 6:58 PM

you cant get into the programming menu or you cant program the remotes?

to program remotes, cycle ign 5 times ending with it on, wait for unit to click and then press lock.

To enter options programming, dont bother looking at the parking lights.

press the button on the remotes (sequence shown in manual) and listen for clicks from the unit. Each click is a sucessful sequence.



-------------
Ted
2nd Year Tier 1 Medical School
Still installing as a hobby...pays for groceries
Compustar Expert




Posted By: prdjr165
Date Posted: May 01, 2010 at 7:46 PM
I can only get the 1way remote to program..i get no responce from the unit when I try to program the 2way remote.I am trying to set menu 2-5.ignition controlled locks.i press buttons 1 & 4 for 2 seconds then I start pressing button IV and when i get to 3 presses the unit flashes the p.lights 3 times.




Posted By: Velocity Motors
Date Posted: May 02, 2010 at 9:17 AM

What model number to you have on the antenna ? Chances are you have the wrong two way antenna or it's a 1 way antenna. Typical of an eBay purcahse and good luck with getting a replacement antenna and warranty for this. Perfect example of why NOT TO buy off eBay and to spend a little more from an actual authorized dealer.



-------------
Jeff
Velocity Custom Home Theater
Mobile Audio/Video Specialist
Morden, Manitoba CANADA




Posted By: prdjr165
Date Posted: May 02, 2010 at 10:22 AM
let's forget about the warranty issue and focus on helping me with the programming portion,i am trying to get to menu 2-option 5.when i press buttons I & Iv for 2 seconds i don't get a chirp like i should if i keep going and press button IV 5 times it starts flashing the p.lights 3 times when i get to the third press of button IV.




Posted By: Velocity Motors
Date Posted: May 02, 2010 at 10:39 AM

prdjr165 wrote:

let's forget about the warranty issue and focus on helping me with the programming portion,i am trying to get to menu 2-option 5.when i press buttons I & Iv for 2 seconds i don't get a chirp like i should if i keep going and press button IV 5 times it starts flashing the p.lights 3 times when i get to the third press of button IV.

Like I said, what model number do you have on the antenna ??? If you don't have the right model number antenna or you have a faulty antenna, then you will have NO chance of ever programming what you want.



-------------
Jeff
Velocity Custom Home Theater
Mobile Audio/Video Specialist
Morden, Manitoba CANADA




Posted By: prdjr165
Date Posted: May 02, 2010 at 12:32 PM
model # is 2w-900fm.




Posted By: Velocity Motors
Date Posted: May 02, 2010 at 1:44 PM
Are there any other numbers on there ? Like an ID# or is it just 2W-900FM in large white print ? the remote control you have should be WHITE or BLUE and should have the " 2W900FMR" markings on it as well

-------------
Jeff
Velocity Custom Home Theater
Mobile Audio/Video Specialist
Morden, Manitoba CANADA




Posted By: prdjr165
Date Posted: May 06, 2010 at 10:35 PM
I should be able to go into programming options with the way remote that works,but it just keeps going back to the default options(3 flashes).




Posted By: icarus_icarus
Date Posted: May 09, 2010 at 10:01 PM

I found with my 2W900 is was tricky to get it into the options menu at times. Took a few tries a lot of the time.



-------------
·Ď˘ĺrµ§·
posted_image




Posted By: prdjr165
Date Posted: May 10, 2010 at 5:30 AM
i've tried so many times that i just gave up. the instructions in the manual must be wrong,i see a lot of people have had the same problem.




Posted By: icarus_icarus
Date Posted: May 14, 2010 at 9:32 PM
Last time I did it it took me 6-7 tries. Does yours do anything with any key presses on the 2way remote?

-------------
·Ď˘ĺrµ§·
posted_image




Posted By: tedmond
Date Posted: May 15, 2010 at 5:55 AM

never had trouble programming compustar units, easier than most unit IMO.

what model of compustar brain do you have?



-------------
Ted
2nd Year Tier 1 Medical School
Still installing as a hobby...pays for groceries
Compustar Expert




Posted By: prdjr165
Date Posted: May 15, 2010 at 10:47 AM
the brain is a CM3000..i got a new 2-way and it programmed right away,i still can't get the unit to go into programming mode,i'm trying to set programming menu #2-5,,ignition controlled door locks.Everytime i try the unit flahes 3 times(factory default).




Posted By: prdjr165
Date Posted: May 24, 2010 at 7:57 PM
posted_image
does anybody know what model this remote goes with?




Posted By: dswift
Date Posted: May 28, 2010 at 5:19 PM

[QUOTE=prdjr165]posted_image

If your antenna says ANT-2W900 this is the wrong remote.

You will need a 2W900FMR-3A

On your brain for option 2-5 for ignition controlled door locks:

UNLOCK the controller first to disarm

Press and HOLD 1 + 4 for 3 seconds (one flash/ one click)

Tap button IV 5 times (1 second increments) you are sending RF. you will see one flash each time you press the button.

WAIT 3 seconds

It will confirm 5 flashes

Then TAP button II

You will see two flashes and your Drive lock is programmed.

The parkinglight are essentially important. The clicking noise you hear is the parkinglight relay triggering.

Very simple. It only takes me one try to do this through RF. If you guys are having issues going into programming mode make sure you understand that you guys are sending RF signals. If you don't see a flash, simply let go and try again. You have a 3 second window that the brain waits for RF. If it doesnt see anything it will flash twice and exit out of programming mode.  



-------------
"dont ground out!"




Posted By: prdjr165
Date Posted: May 28, 2010 at 7:34 PM
That is the exact procedure i try,it will not go into programming mode,when I get to the third press of button #IV it flashes/chirps 3 times setting everything back to default options.




Posted By: prdjr165
Date Posted: May 28, 2010 at 7:47 PM
by the way,i tried to get into programming mode on my wifes car(same compustar model)and hers reacts the same way.i hold the lock(I) & start button(IV) for 2.5 seconds and get 1 flash/chirp,then i start pressing the start button(IV)5 times,when i get to the 3rd press the unit flashes/chirps 3 times.




Posted By: dswift
Date Posted: June 02, 2010 at 5:14 PM

Your in the wrong menu.

1way remote= Hold two buttom buttons for 2.5 seconds to scroll through options.

2way remote=  tap meaning TAP button 4 to scroll through options.

Before you attempt this. You must unlock the controller first.

2-5 (2way remote)

hold 1 + 4 not 1 + 2

1 flash

tap button 4 - flash

repeat until you count to 5

wait.

It will flash 5 times then tap button 2.



-------------
"dont ground out!"




Posted By: prdjr165
Date Posted: June 02, 2010 at 6:56 PM
Thanks for the great instructions,it worked like a charm!!!!




Posted By: dswift
Date Posted: June 04, 2010 at 6:46 PM
posted_image

-------------
"dont ground out!"





Print Page | Close Window