Print Page | Close Window

1999 accord wipers stuck after remote start

Printed From: the12volt.com
Forum Name: Car Security and Convenience
Forum Discription: Car Alarms, Keyless Entries, Remote Starters, Immobilizer Bypasses, Sensors, Door Locks, Window Modules, Heated Mirrors, Heated Seats, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=125620
Printed Date: September 24, 2021 at 7:39 PM


Topic: 1999 accord wipers stuck after remote start

Posted By: wissman38
Subject: 1999 accord wipers stuck after remote start
Date Posted: January 12, 2011 at 12:22 AM

Issue at hand is I put a Remote start(Avital 4111) into a 1999 Honda Accord EX, customer left everything was fine. anyways he went to walmart two hours later and got in his car and his wipers were stuck on. no matter which way the wipers were set on intermitant, high, low, or off they were always on high. I think i could have grounded them out but i'm not 100% sure. i know i was searching for the tach and probed into the wrong wire twice one wire was near the fire wall about 2 inches out of the fire wall, Drivers side of the car, blue wire about a 12 gauge and the other was same side but more towards the front headlights about 12 inches from the head light. (didnt hook it up to the tach wire but only tested with DMM) This wiper problem baffled me and since i was double booked the rest of the night i had to reschedule for 2mrw (technically today) Just go ahead and give me your opinion on what you think could be the issue and if its our shops fault or just bad luck on his part. also if anybody know wire colors on the wipers and polarity that would be great but not necasary



Replies:

Posted By: wissman38
Date Posted: January 12, 2011 at 12:24 AM
also forgot to ask on the EX it is showing that factory alarm disarm is with the locks however if i start the vehicle while its locked the alarm goes off. its a simple fix I imagine but i havent had much experience with Remote starts since we had a full time installer quit during RS season so im getting thrown in there. any help is greatly appreciated THANKS!!!!




Posted By: zerepdivad
Date Posted: January 12, 2011 at 12:35 AM
hook up disarm to unlock, and relock with the negative start out with a diode in line to the lock. And i don't see how you would have "grounded" anything out while using a multimeter.... unless of course you were actually using a test light?

-------------
A DMM is a beautiful thing.

MECP Advanced Installer Certified.




Posted By: wissman38
Date Posted: January 12, 2011 at 12:54 AM
oh no i was not using a test light haha i've heard the stories of $1000+ repairs from those things, thanks for the info on the disarm




Posted By: tedmond
Date Posted: January 12, 2011 at 1:59 AM

passenger kick panel has a yellow/black wire, use a relay and break this wire during rs and the factory alarm wont go off.

btw are you sure the vehicle didnt have problematic wipers before you started the install?



-------------
Ted
2nd Year Tier 1 Medical School
Still installing as a hobby...pays for groceries
Compustar Expert





Print Page | Close Window