Print Page | Close Window

Viper 5706 Not RS LED flashes 9

Printed From: the12volt.com
Forum Name: Car Security and Convenience
Forum Discription: Car Alarms, Keyless Entries, Remote Starters, Immobilizer Bypasses, Sensors, Door Locks, Window Modules, Heated Mirrors, Heated Seats, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=140894
Printed Date: September 18, 2021 at 7:58 AM


Topic: Viper 5706 Not RS LED flashes 9

Posted By: jbizzil
Subject: Viper 5706 Not RS LED flashes 9
Date Posted: February 22, 2016 at 12:51 PM

I have a Viper 5706 with a dball2.
When I go to remote start the car the lights for the dash come one as it is about to start. It does this 3 times but then I get remote start error on the viper key fob then the doors lock.
I ran the diagnostics and it comes back with 9 flashes meaning battery low (VOLTAGE MODE)
I programmed the viper for automatic and tach, I had the tach learn.

I do also have an issue with the doors not unlocking with the viper remote but its not that important at this time being I will be using the factory remote.

This is for a Infiniti Q50. I tried to have an alarm store install it but they kept giving me the run around so I decided to do it myself.
They had my car a Saturday all day and said there tech had a family emergency and then 3 weeks later had it 3 hours and didn't even start working on it. I cant be bothered with shady people.
LOL know I have to figure out this issue I am having,
Please help me.
Thank you in advance. :-)

Hope someone can help.

-------------
Johnny Bizzil



Replies:

Posted By: mleaser
Date Posted: February 22, 2016 at 4:02 PM
I had a 5706v give me 9 flashes before and it turn out to be the immobilizer wasn't being bypassed. I would double check the DBALL2 connections and programming.




Posted By: jbizzil
Date Posted: February 22, 2016 at 5:41 PM
will double check, thank you

-------------
Johnny Bizzil





Print Page | Close Window