Print Page | Close Window

2014 ford fusion, avital 4103

Printed From: the12volt.com
Forum Name: Car Security and Convenience
Forum Discription: Car Alarms, Keyless Entries, Remote Starters, Immobilizer Bypasses, Sensors, Door Locks, Window Modules, Heated Mirrors, Heated Seats, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=141864
Printed Date: November 30, 2021 at 10:18 PM


Topic: 2014 ford fusion, avital 4103

Posted By: ricardoboston
Subject: 2014 ford fusion, avital 4103
Date Posted: October 15, 2016 at 9:21 PM

i have installed an avital 4103 and a Dball2 bypass and a hardwire install and i use installation type 1 'with OEM remote start for the first time on this car and i have a problem with the car. the car starts on the remote start and doesn't stop anymore even if press on the brake the only way to make the car stop is having the Dball disconnected from the harness then i try d2d and it made it worse ,so i took everything off and i rewired with an ads al ca installation type 2 ,and then nothing happened at all . the ads al ca is saying to not wire any ignition ,any accessory or start wire ,then i try to wire acc ign and start wire to see if it works but nothing got better so now i don't know if i damaged the remote start because i hook up the acc ign start wires. it doesn't even click the remote start brain anymore when i press the remote. This car confuses me a lot because it has 1 can H for oem remote start 1 can Lfor oem remote start 1 can H for w/o oem r/s 1can L for w/o oem r/s ms can H ms can L . i use type 2 for install what happened was that i have it programmed the both ways with OEM remote start and without OEM remote start and the both ways it got programmed ,it wouldn't start??? so i took everything off the car but i hope i can have some help here because i need put it back together another thing is DBALL don't say nothing about acc ign and start wire should this car have it connected ???thanks



Replies:

Posted By: ricardoboston
Date Posted: October 16, 2016 at 9:06 AM
guys i was thinking to try a fortin with the harness any idea with one i should buy thanks




Posted By: Mark Mizenko
Date Posted: October 18, 2016 at 8:31 PM
Use an ALCA, simple. Hardest part is removing that one OBD bolt.




Posted By: kreg357
Date Posted: October 19, 2016 at 8:20 AM
Plus 1 with Mark. posted_image   That one OBD2 bolt s a PITA.   The F150 is a bit easier...

-------------
Soldering is fun!




Posted By: Mark Mizenko
Date Posted: October 19, 2016 at 4:14 PM
Box wrench and a minute of time. Putting it back.. Box wrench and 2 minutes of time.




Posted By: kreg357
Date Posted: October 19, 2016 at 6:39 PM

@ Howie      Box Wrench = Spanner   posted_image      ( Football = Soccer,  Ha !  )

I found a 7mm short swivel socket that helps cuts it down to 45 seconds or so....  With the single CAN ADS AL-CA bypass modules, I just strip and temporarily insert the CAN wires in to the correct OBD2 pins for the first part of the module programming.  Love those iDatalink modules!



-------------
Soldering is fun!




Posted By: Mark Mizenko
Date Posted: October 19, 2016 at 7:47 PM
And I thought I was the only one that did that, I should of known a few of you sharp ones on here would also.




Posted By: racerjames76
Date Posted: October 20, 2016 at 2:45 PM
I always just unplug the connector from the diag box and flip it through the opening. Make connections and then plug it back in. If you use the plug with the blue / YELLOW and blue/red with the lock shaved off you can solder all 6 wire (2 sets of CAN wires and Power and Ground) then plug it in with the first set of wires in the ALCA, then easily switch plugs when prompted. posted_image

Whole job takes 10 minutes! With a 4 minute smoke (union) break. posted_image

-------------
To master and control electricity is perfection. *evil laugh*




Posted By: ricardoboston
Date Posted: October 20, 2016 at 5:57 PM
yes i just did using ads al ca only and it works like a charm but one problem the OEM remote the range its no that good so i was thinking to get a COMPUSTAR RF-2WG9-SPTWO WAY REMOTE KIT WITH ANTENNA 3000 FOOT RANGE just don't know if this one fits on the CA ,or is the right one THANKS




Posted By: howie ll
Date Posted: October 20, 2016 at 6:52 PM
Bloody cheek, I know what box spanner is and a wrench but how about Allen screw heads (HEX) and Posidrive.
And I flip that socket on Fords, so much easier.

-------------
Amateurs assume, don't test and have problems; pros test first. I am not a free install service.
Read the installation manual, do a search here or online for your vehicle wiring before posting.




Posted By: howie ll
Date Posted: October 20, 2016 at 6:54 PM
And yes Kreg, I have two small 1/4" drive ratchets with swivel heads, been using them for over 30 years.
BTW is it my imagination that Snap-On quality has gone down over the years?
Plus skewdrivers and Bojo trim tools.
They only thing we can't seem to do is to get DB-ALL 2 to play nicely with Euro market cars.
And I have an XK loader 3 plus Nougat (Android 7.0) on my phone and iOS 10.8 on my iPad AND I watch Westworld at the same time. So up yours Kreg! Followers of the mustard son of Rugby.

-------------
Amateurs assume, don't test and have problems; pros test first. I am not a free install service.
Read the installation manual, do a search here or online for your vehicle wiring before posting.




Posted By: kreg357
Date Posted: October 20, 2016 at 7:22 PM

posted_image  Ah Howard, figured you would add to this discussion soon.   Haven't used Snap-On tools, too expensive.  ( Still have my early Sears Craftsman set. )  You might get a chance to check out their quality and prices soon.

The range on the factory remotes isn't great but it works for most customers.  This install with 3X lock is super fast, got to be one of my favorites.



-------------
Soldering is fun!




Posted By: ricardoboston
Date Posted: October 20, 2016 at 8:31 PM
please would one of you guys help me out please i need something to add up to ads al ca to make it a better range ,can you guys explain me what i should buy thanks a lot.




Posted By: Mark Mizenko
Date Posted: October 20, 2016 at 10:04 PM
I've added remote/antenna kits to a few alca only installs, but I don't remember the model numbers, sorry. I just tell my distributor what I want (1 button, two way etc.) and put it in, don't look at the numbers.

On a side note, I've read that if you unplug the diagnostic module it logs some kind of code? I've done it once or twice though and never saw anything, or heard about it.




Posted By: racerjames76
Date Posted: October 20, 2016 at 10:06 PM
Yes it does log that error into memory as a soft trouble code. No lights no problems in my book.

-------------
To master and control electricity is perfection. *evil laugh*




Posted By: kreg357
Date Posted: October 20, 2016 at 10:46 PM
This is a bit complicated to explain / do with an ADS AL-CA.  It might be best to speak with your Dealer / Wholesaler.
Basically, you flash the ADS AL-CA with the COM-AL(RS)-FM6-[ADS-ALCA] firmware and follow that guide.  Next, you need a
FT-D100 RF Decoder module and flash that with the correct firmware.  Finally, you need a compatible RF Kit, like the
Compustar RF-1WG6, which supplies the antenna and remotes.  This is the long story with the individual components.

-------------
Soldering is fun!




Posted By: ricardoboston
Date Posted: October 21, 2016 at 6:08 AM
thank you guys for the help now i know what to buy ,thanks you too kreg357posted_image




Posted By: howie ll
Date Posted: October 21, 2016 at 12:08 PM
Now officially p---d off, did a Cashcow (Rogue to you) reversing aid, bloody French (Renault influence) all the wires are BLACK.

-------------
Amateurs assume, don't test and have problems; pros test first. I am not a free install service.
Read the installation manual, do a search here or online for your vehicle wiring before posting.




Posted By: ricardoboston
Date Posted: November 07, 2016 at 7:04 PM
guys i have a bad news on this car now the customer its conplaim because the heater ,or the a/c will not turn on when the remote start its running ??? i heard it need to be take to the dealer to reprogram the module??? any ideas please




Posted By: ricardoboston
Date Posted: November 07, 2016 at 7:13 PM
PLEASE anyone can explain me why ever time i do remote start on fusion this cars won't turn on the heater when they re running on remote start , i have heard it needs to be take to dealer to reprogram the climate control ?????? i was thinking to try the fortin module plug and play , not sure if this way i will have the climate control turn on?




Posted By: ricardoboston
Date Posted: November 08, 2016 at 6:10 PM
hi techs i need someone to help me out on this car .i have installed the ads al ca module with 3x lock but im having a problem. the car starts but the climate control doesn't. has anybody experience this before?i heard that i needed to have this climate control reprogrammed on the Ford Dealer?





Print Page | Close Window