Print Page | Close Window

No reaction from remote starter when cold

Printed From: the12volt.com
Forum Name: Car Security and Convenience
Forum Discription: Car Alarms, Keyless Entries, Remote Starters, Immobilizer Bypasses, Sensors, Door Locks, Window Modules, Heated Mirrors, Heated Seats, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=142242
Printed Date: September 27, 2022 at 1:01 PM


Topic: No reaction from remote starter when cold

Posted By: sammith
Subject: No reaction from remote starter when cold
Date Posted: December 16, 2016 at 8:13 AM

Hi all,

I have an 05 Vibe with an Orbit (Autostart) OB-2482 remote starter. The last couple of days it's been pretty darn cold (-20C) and a new problem came up: The remote starter won't work.

Now I've seen quite a few posts about a starter not working, but most of these the vehicle at least cranks or reacts in some way. My issue is that NOTHING works. I can't even lock/unlock the doors with the remote (*I don't have an OEM remote, so I can't tell if it would lock/unlock with a remote other than the starter remote). My first thought when it happened was a dead car battery, but when I got my lazy butt out of the house and tried to start it manually, no issues at all. After about 5-10 minutes of idling or driving (so, warming up), the remote starts working again (so far this is only the 2nd time this issue has happened, so I can't say for sure if this is a pattern).

Any ideas where I could start looking? I'm somewhat savvy in these things, but when it's this cold outside I would sure appreciate having an idea where I'm going before I start freezing!

Thanks!


-------------
PJR



Replies:

Posted By: silvercivicsir
Date Posted: December 16, 2016 at 11:36 AM
sounds like it could be a bad solder joint / bad connection somewhere..





Print Page | Close Window