Print Page | Close Window

2000 Chevy S10 Compustar FT-7000AS- Cont

Printed From: the12volt.com
Forum Name: Car Security and Convenience
Forum Discription: Car Alarms, Keyless Entries, Remote Starters, Immobilizer Bypasses, Sensors, Door Locks, Window Modules, Heated Mirrors, Heated Seats, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=143926
Printed Date: August 19, 2022 at 12:32 AM


Topic: 2000 Chevy S10 Compustar FT-7000AS- Cont

Posted By: jdmegcoupe
Subject: 2000 Chevy S10 Compustar FT-7000AS- Cont
Date Posted: December 22, 2017 at 10:04 AM

Hello Again Everyone,

So I have a 2000 Chevy S10 manual that I want to install a remote starter and alarm. I got the connections Template from here and filled it out. I am wondering if someone could look it over and tell me if its right or whats wrong in it. I will also include the Wire Color sheets i have for this vehicle..

Thank you,

Dina

posted_image
posted_image


-------------



Replies:

Posted By: keenxxx
Date Posted: December 23, 2017 at 11:03 PM
I am in the process of installing the same controller in an S-10 Blazer (same wiring). I used the vehicles Red & red/white wire for CS 12v inputs, I have the vehicles pink ign/FI to CS blue, vehicle HVAC orange to CS white, and vehicle white to CS green. I admit I am a little confused about the CS green being can an input / output. I ran the TACH connection to the white wire @ the ignition control module. If you want to trigger both doors you need to diode isolate. Will let you know next week how the system operates when I receive my remotes. I currently have an EZ-GO keyless entry that works fine.




Posted By: loganemakf
Date Posted: December 24, 2017 at 8:29 AM
The green wire on CN1 provides ignition during remote start at which time it is acting only as an output. When the vehicle is not remote started, the controller uses the green wire as an input to see whenever the key is turned to “on”. This is used during remote programming (when you have to cycle ignition on/off 5x) and pit stop mode I believe (probably in addition to a tach signal).




Posted By: jdmegcoupe
Date Posted: December 24, 2017 at 9:07 AM
Okay so is the wiring template I posted here correct or not? Thanks for the replies

-------------




Posted By: keenxxx
Date Posted: December 27, 2017 at 1:32 AM
I completed the Compustar install tonight all the wires, as configured, had the system working correctly.




Posted By: jdmegcoupe
Date Posted: December 27, 2017 at 7:28 AM
Cool so is my template correct?

-------------




Posted By: keenxxx
Date Posted: December 27, 2017 at 4:52 PM
Your Compustar CN1 connections are using different wires on the vehilce than my connections - same vehicle wires different CS. Your vehilce has 2 different colotr battery inputs red wire and red/white wire. The pink ignition wire is a primary source.





Print Page | Close Window