Print Page | Close Window

2011 Nissan Tilta/Versa, Xpress DX382

Printed From: the12volt.com
Forum Name: Car Security and Convenience
Forum Discription: Car Alarms, Keyless Entries, Remote Starters, Immobilizer Bypasses, Sensors, Door Locks, Window Modules, Heated Mirrors, Heated Seats, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=146736
Printed Date: April 10, 2021 at 8:18 PM


Topic: 2011 Nissan Tilta/Versa, Xpress DX382

Posted By: tevinlu
Subject: 2011 Nissan Tilta/Versa, Xpress DX382
Date Posted: February 17, 2021 at 11:27 AM

Hello guys I have a problem with my car alarm, my siren when connected to the brown positive wire coming from the brain is a constant low noise all the time except when its triggered, then it goes completely silent. I checked the voltage of the brown wire with a dmm and its 12.50 volts car off and 14.50 volts when ignition is on and the siren sound is the same low noise the entire time. Only when the alarm is triggered the siren goes silent and the voltage then from the brown wire is .60 volts. When I connect the siren to directly to the battery and ground its loud so I know it works. Please can anyone help me with this matter. The alarm unit is Xpress DX 382 the car is a Nissan Versa/tiida

-------------
Tevin lu



Replies:

Posted By: tevinlu
Date Posted: February 17, 2021 at 11:36 AM
Hello guys I'm in the process of installing my car alarm (Xpress dx382) in my car (nissan tiida/versa 2011) there is a brown and black wire from the alarm brain for "negative pulsed output for window roll-up" it outputs a negative pulse for 30 seconds..... my problem is I can't located this wire in my car to connect it to. Does anyone have any idea or can provide any help in this situation. It would be real cool if I could have my windows rolled up all the way if rain every threatens.

-------------
Tevin lu





Print Page | Close Window