Print Page | Close Window

Directed Activation

Printed From: the12volt.com
Forum Name: Car Security and Convenience
Forum Discription: Car Alarms, Keyless Entries, Remote Starters, Immobilizer Bypasses, Sensors, Door Locks, Window Modules, Heated Mirrors, Heated Seats, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=146868
Printed Date: October 02, 2022 at 7:57 AM


Topic: Directed Activation

Posted By: bienio
Subject: Directed Activation
Date Posted: May 29, 2021 at 9:49 AM

Does anyone have access to directech? I paid tint world to do that but they want to charge me more. The technician didn't know how to activated for first time I helped him after called to directed.
Since I replaced Vsm350 for DSM550 the wiring is a little in different configuration - D2D which I think it supposed to be change by online web tool since on my app I have error 701 means 'Command received at vehicle but failed to execute'
The old module never had that issue.

-------------
bieniek



Replies:

Posted By: cpalmer
Date Posted: May 30, 2021 at 4:29 PM
This 701 means the telematics (DSM550) is working fine but not communicating with the other unit in the vehicle. Do you know what other unit is installed? DS4, 4105V, DB3, etc...If this is being used in a D2D configuration there is no difference in wiring from a 350 to a 550. Maybe the installer powered the red wire on the DSM550 thinking he needed too. I would try to power cycle the DSM550 and then see if it is communicating.




Posted By: bienio
Date Posted: May 31, 2021 at 4:10 PM
Viper 5305V is installed in a vehicle. DSM550 Was powered by mistake but now D2D is plugged only. 350 was wired to 5 different wires and 550 straight to D2D. I already rebooted couple of times.

-------------
bieniek




Posted By: mgoetz74
Date Posted: June 02, 2021 at 1:27 PM
did you ground the grey wire? If not make sure you unplug it and ground that grey pigtail and plug it back and and let it run its cycle

-------------
31 years as a installer. Favorite thing to install/topic are remote starts/car alarms. Stop using test lights!!!




Posted By: bienio
Date Posted: June 02, 2021 at 5:38 PM
Yes I grounded the grey wire to black from D2D also unplugged battery to restart all with no success. GPS work I can locate car and have full bar.

-------------
bieniek




Posted By: mgoetz74
Date Posted: June 05, 2021 at 12:35 PM
try taking the ground off and resting power. Should have 3 lights white=gps orange=cell green=RS all should be on solid after about a minute or two of powering on. I had one the other day that the orange never went sold, replaced with new one and worked fine and one that wouldn't do anything with the grey wire grounded

-------------
31 years as a installer. Favorite thing to install/topic are remote starts/car alarms. Stop using test lights!!!




Posted By: bienio
Date Posted: June 11, 2021 at 4:00 PM
I just checked and green light do not come on. I have solid Orange/cellular and white/GPS. I heard I need program with my main module, is that true?

-------------
bieniek




Posted By: bienio
Date Posted: June 19, 2021 at 10:38 AM
posted_image
In your opinion guys what symbols represent that photo? Is it SMSS-09C32 or SMSS-O9C32 Is it zero or O? The guy who activated put O and guy from other store said its 0 in my opinion it's also 0 (zero).

-------------
bieniek




Posted By: mgoetz74
Date Posted: June 19, 2021 at 11:19 AM
just looked it up and its activated- this is the second numbers you listed first ones don't exist


Air ID: SMSS-O9C32
Name: 3i
Installation Date: 5/26/2021
System type: Digital/D2D (02)
RSSI: -63 dB
Number of satellites: 8

that's all the info it gives me, no personal info or anything just that its activated and it has reception


-------------
31 years as a installer. Favorite thing to install/topic are remote starts/car alarms. Stop using test lights!!!




Posted By: bienio
Date Posted: June 20, 2021 at 6:58 PM
Ok. Good thanks for that info mgoetz74.
It's looks like module is bad. There's no more explanation for that.

-------------
bieniek




Posted By: mgoetz74
Date Posted: June 21, 2021 at 9:27 AM
yes, i had one a couple weeks ago that wouldn't communicate with the RS, swapped just the module (no wiring changes) and it worked fine

-------------
31 years as a installer. Favorite thing to install/topic are remote starts/car alarms. Stop using test lights!!!




Posted By: bienio
Date Posted: June 23, 2021 at 8:07 AM
Hi mgoetz74, I just sends you private message.

-------------
bieniek





Print Page | Close Window