Print Page | Close Window

2000 blazer service engine light stays on

Printed From: the12volt.com
Forum Name: Car Security and Convenience
Forum Discription: Car Alarms, Keyless Entries, Remote Starters, Immobilizer Bypasses, Sensors, Door Locks, Window Modules, Heated Mirrors, Heated Seats, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=21542
Printed Date: June 29, 2022 at 8:54 AM


Topic: 2000 blazer service engine light stays on

Posted By: tumbleweed10
Subject: 2000 blazer service engine light stays on
Date Posted: November 16, 2003 at 11:09 AM

Just installed a remote starter (bulldog rs82) with part #791 and service engine light stays on can anyone help me with this problem

thank you

Dave




Replies:

Posted By: Haku
Date Posted: November 16, 2003 at 11:22 AM

I had the same problem with a 2001 Blazer.  What passlock bypass did you use?  Im guessing not a PLDATA.  I wont use the GMATA, or same on them anymore because of that problem.  When you remote start the truck, then get in it and turn the key to the on postion, the security light comes on, but the vehicle stays running, and if you start it with a key, the secuity light does not come on.  Nothing I did would fix it, untill I switched out the bypass.

Hope this helps



-------------
Hak

Siemens Autostart




Posted By: tumbleweed10
Date Posted: November 16, 2003 at 11:46 AM
i used the part#791 relay that bulldog has and mine stays on even if starting with key




Posted By: ck auto
Date Posted: November 16, 2003 at 12:14 PM

soundslikeyou missed 2nd ing wire it should be white if no second ing on rs use a relay and use out will  runining.

kirk





Posted By: Alpine Guy
Date Posted: November 16, 2003 at 1:50 PM
yup, 2nd ignition wire,,it does that, and the light will stay on till the engine is turned off.  Tranny damage can occure aparently if you don't hook it up.




Posted By: Haku
Date Posted: November 16, 2003 at 1:52 PM

Ok, I think I was still asleep when I read this, .. I thought it was the security light... so disregard my ramblings.



-------------
Hak

Siemens Autostart




Posted By: tumbleweed10
Date Posted: November 16, 2003 at 2:06 PM
is 2 nd ign. wire real small




Posted By: ck auto
Date Posted: November 16, 2003 at 10:05 PM

hi 2nd ing wire is generaly same size but could be smaller guage just meter it and see iff it is 12v in run and while cranking and show nothing when iun off position

kirk





Posted By: Digger67
Date Posted: November 17, 2003 at 9:35 AM
Yes the second IGN wire is white and smaller then the IGN 1 wire. just did an install on a 2000 Blazer. If the 2nd IGN wire is not hooked up the Service light will come on and the tranny wont shift out of second when remote strated.




Posted By: Alpine Guy
Date Posted: November 17, 2003 at 8:11 PM

i just sent a private message to tumbleweed10 , but i should get you guys to check it over to be shure its correct.  I'll just cut and past, im to lazy to type again.

Im doing this off the top of my head, here it goes:

First you will need a bosch relay.  One you have the relay you need to do the connections the way i tell you.

Pin 87 goes to your 2nd ignition wire  ( i think its white on your vehicle)

Pin 85 goes to the 1st ignition wire ( i think its pink on your vehicle)

Pin 30 goes to a constant 12V power source

Pin 86 hooks up to your starters constant (-) output.  Be shure to put a diode inline with the band facing the starter.  Do the diode on both the relay wire and the bypass wire, it is mandatory or you will fry stuff.   All you need is a low voltage diode.

Pin 87a is not needed.

Hope this helps.  Be shure to solder and tape all your connections.

so good? or what??  i usually look at my diagram at work, but i don't have it here so its a guess.






Print Page | Close Window