Print Page | Close Window

what have I done to my car

Printed From: the12volt.com
Forum Name: Car Security and Convenience
Forum Discription: Car Alarms, Keyless Entries, Remote Starters, Immobilizer Bypasses, Sensors, Door Locks, Window Modules, Heated Mirrors, Heated Seats, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=57593
Printed Date: December 05, 2022 at 8:50 AM


Topic: what have I done to my car

Posted By: chewEboy
Subject: what have I done to my car
Date Posted: June 13, 2005 at 4:01 AM

I was trying to fit this alarm and ive messed up posted_image

all I did was take the door pannel off, strip a bit of plasic off that green and black wire to test for current

now....

The electric windows dont work, the window wipers dont work, one of my 2 stereos does work, the other one dosnt? both my tv screens dont work, yet the dvd player they run off is working??

internal lights work still, so do indicators and external lights

I dont get it, its like some things have broken and others havent??

 




Replies:

Posted By: chewEboy
Date Posted: June 13, 2005 at 4:02 AM
please help

ive checked the fuse's they all look fine ???




Posted By: Powermyster
Date Posted: June 13, 2005 at 5:00 AM
what did you test the wire with or did you get that far.
 




Posted By: Powermyster
Date Posted: June 13, 2005 at 5:22 AM
tell us exacly what you did before the problem occured




Posted By: dare_ds69
Date Posted: June 13, 2005 at 5:46 AM
in order to test the fuses You have to put  the key in ignition to tested both sides of each fuses  what kind of car by the way?

-------------
how own your mind, control your life.
MECP certified. always use a DMM




Posted By: Powermyster
Date Posted: June 13, 2005 at 5:53 AM
its a ford Probe 1995




Posted By: dare_ds69
Date Posted: June 13, 2005 at 6:03 AM
the wires that you strip did you put tape on then, maybe you touch both wires together, that car has fuses outside and inside the car, test all of then.

-------------
how own your mind, control your life.
MECP certified. always use a DMM




Posted By: vseth
Date Posted: June 13, 2005 at 9:14 AM
Did you make sure all the wire harnesses that you may have disconnected, or the harnesses that were in the dash area you were working in are all firmly connected. Some harness(es) may have disengaged while you were doing your installation.




Posted By: chewEboy
Date Posted: June 13, 2005 at 5:09 PM
I just stripped the wire with a metal knife, it cant have toched anything

gonna go over all the fuses again tomorrow

Could I have possible broke then things that arnt working?




Posted By: thepencil
Date Posted: June 14, 2005 at 2:49 PM
I don't think anything is broken..., but then again what hasn't gone wrong will. It's not much of reassurance, but check all the harnness that you pull out and make sure that all the pin are line up correctly when you were reconnecting them back in.

-------------
Be careful whose advice you buy, but be patient with those who supply it.posted_image




Posted By: chewEboy
Date Posted: June 15, 2005 at 2:43 AM
This is getting stupid, I cant get to work now beause its raining

Ive checked all the fuses about 10 times, what alse could it be

I recon stuff must actualy be broken

Cos one stereo works and it draws power from the one thats broken





Posted By: Need 2 b lower
Date Posted: June 16, 2005 at 1:26 AM
did you just look at the fuses, or check them with a test light. Try to wire something that is not working directly to the battery, just to see if it works...





Print Page | Close Window