Print Page | Close Window

volume up and down

Printed From: the12volt.com
Forum Name: Vehicle Wiring Information & File Requests
Forum Discription: Request Car Alarm, Car Stereo, Cruise Control, Remote Starter, Navigation, Mobile Video, and Other Vehicle Specific Wiring Info, Manuals, Tech Tips
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=124458
Printed Date: May 09, 2021 at 5:57 PM


Topic: volume up and down

Posted By: aetnaboy74
Subject: volume up and down
Date Posted: November 14, 2010 at 11:44 PM

whats up yall? im new here and really need some help. just had 2 alpine amps,door speakers and 1 12"sub put in my 02 mercedes. it sounds great when its playing rite, but the sound keeps going up and down. its like the power goes from 100% to 30% instantly.  its like somebody is in my trunk playing with a toggle switch. i caint take no more. the local sound shops cant find a problem so i hope i can get some clues to whats going on.

-------------
Let's get it!!



Replies:

Posted By: aetnaboy74
Date Posted: November 14, 2010 at 11:57 PM

the ams are alpine mrp-f300, mrp-m1000. the door speakers are alpine sps-600c, and the sub is a alpine swx-1243. its on the factory head unit.



-------------
Let's get it!!




Posted By: nicola019
Date Posted: November 15, 2010 at 12:39 AM
Maybe the power supply is not stable, check whether the GND is right connected to the chasis.

-------------
keep doing, running, learning




Posted By: awdeclipse
Date Posted: November 15, 2010 at 2:18 AM
Did they use a line-out converter for your install? Start there looking for loose wires. Also does your stock radio have an auto-volume feature? If so disable it and see if the problem persists.

Do both amps cut out when the volume drops? Does this happen while driving, idling?

Is it repeatable, or does it happen completely at random?




Posted By: i am an idiot
Date Posted: November 15, 2010 at 5:00 AM
Is there a mute button on the factory radio?  If so, when you press the mute button, does it completely silence the sound or does it attenuate the sound?




Posted By: aetnaboy74
Date Posted: November 15, 2010 at 11:31 AM
Yes, they did use a converter but as far as I can tell all the wires are ok there. It happens completely at random when the volume is at about 50% or less. But when I turn it up loud it will stay playing longer but eventually it kicks out again. And yes bothamps kick out. Ill have to check the auto volume and mute.

-------------
Let's get it!!




Posted By: aetnaboy74
Date Posted: November 15, 2010 at 11:32 AM
Yes, they did use a converter but as far as I can tell all the wires are ok there. It happens completely at random when the volume is at about 50% or less. But when I turn it up loud it will stay playing longer but eventually it kicks out again. And yes bothamps kick out. Ill have to check the auto volume and mute.

-------------
Let's get it!!





Print Page | Close Window