Print Page | Close Window

Avic-N2 problems

Printed From: the12volt.com
Forum Name: Mobile Video, GPS, and Navigation
Forum Discription: Mobile Video Head Units, DVD Players, LCD and TFT Monitors, Navigation, GPS, PS2, PS3, XBox, etc.
URL: https://www.the12volt.com/installbay/forum_posts.asp?tid=81026
Printed Date: January 20, 2022 at 5:24 AM


Topic: Avic-N2 problems

Posted By: xstephenx
Subject: Avic-N2 problems
Date Posted: July 31, 2006 at 7:53 PM

I had my n2 installed in my previous car and it worked just fine.  I took it out of that car and put it into my new car and now the navigation works but it seems to be off camber a little bit.  When I am driving down the road the arrow points a little bit to the right (clockwise) of where it should be.  I checked to make sure it was mounted square to the car and it is as good as I can get it.  To make the arrow point the correct direction down the road it has to be like 25-30 degrees away from straight on my car.  The problem that I am having though is that when I make turns it over exagerates the turn and eventually I will show up as pointing backwards to the direction I am actually going.  I called pioneer and they were of no help.  I figured someone on here might have an idea of what is wrong so I don't have to send it back to pioneer to have them look at it.

TIA

Stephen




Replies:

Posted By: whtcrxghst
Date Posted: July 31, 2006 at 9:24 PM

Just an idea but you could try going into the nav menu and reset all of the 3d hybrid settings.  Maybe whatever it had "learned" in you old car is conflicting with the data its getting in your new car

xstephenx wrote:

I had my n2 installed in my previous car and it worked just fine.  I took it out of that car and put it into my new car and now the navigation works but it seems to be off camber a little bit.  When I am driving down the road the arrow points a little bit to the right (clockwise) of where it should be.  I checked to make sure it was mounted square to the car and it is as good as I can get it.  To make the arrow point the correct direction down the road it has to be like 25-30 degrees away from straight on my car.  The problem that I am having though is that when I make turns it over exagerates the turn and eventually I will show up as pointing backwards to the direction I am actually going.  I called pioneer and they were of no help.  I figured someone on here might have an idea of what is wrong so I don't have to send it back to pioneer to have them look at it.

TIA

Stephen







Print Page | Close Window