the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

rpms go high using the remote start


Post ReplyPost New Topic
< Prev Topic Next Topic >
campeche188 
Member - Posts: 10
Member spacespace
Joined: August 21, 2007
Location: United States
Posted: January 16, 2008 at 10:46 PM / IP Logged  

Hi, I have a remote start system in my 97 tahoe, had been working fine, but now is giving me problems. When I try to remote start the car, it will start but the rpms will go so high then normal, only happens when I use RS, if I start the car with the key will have no problems. Can someone help me with this.

Thanks

the racing turtle
Velocity Motors 
Moderator - Posts: 12,488
Moderator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Fabrication. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: March 08, 2002
Location: Manitoba, Canada
Posted: January 17, 2008 at 12:04 PM / IP Logged  
Relearn your tach signal.
Jeff
Velocity Custom Home Theater
Mobile Audio/Video Specialist
Morden, Manitoba CANADA
campeche188 
Member - Posts: 10
Member spacespace
Joined: August 21, 2007
Location: United States
Posted: January 18, 2008 at 11:23 PM / IP Logged  

I will try that and see what happens.

Thanks.

the racing turtle
Chris Luongo 
Platinum - Posts: 3,746
Platinum spaceThis member consistently provides reliable informationspace
Joined: May 21, 2002
Location: Massachusetts, United States
Posted: January 19, 2008 at 9:42 AM / IP Logged  
Does the actual tachometer show a higher reading than normal idle, or does it just sound like the engine is racing?
The remote starter has no connection to the car's throttle, and shouldn't be able to do that.
I wonder if the remote starter is keeping the car's starter motor engaged, which could sound like a fast idle, kind of.
campeche188 
Member - Posts: 10
Member spacespace
Joined: August 21, 2007
Location: United States
Posted: January 20, 2008 at 12:04 AM / IP Logged  

When I RS the car, the starter motor engages once and the RPM will go up to 4000 RPM for about 3 or 4 sec., but then car's engine dies, then tries to start one more time and dies again, so and other means it won't keep the engine running. 

After I relearn the the tach signal, RS it will work fine, but when after I use the car's key and later I try the RS it won't work again, sounds crazy!.  I am starting to think that the RS brain  is bad. It's been very cold here in my area, but I don't think that's the problem.

I have a Pro Start 3300, RS system.

the racing turtle

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Sunday, December 4, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer