the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

02 bmw x5 avitstart 4000 not working


Post ReplyPost New Topic
< Prev Topic Next Topic >
StealthEs 
Copper - Posts: 326
Copper spacespace
Joined: September 04, 2003
Location: New Jersey, United States
Posted: February 05, 2008 at 4:04 PM / IP Logged  

Try this, Run a wire to on of the brake lights not the 3rd. Hook the wire to one of the 2 and see what that does. It's only the 3rd light the turns on during start right?

Cris
njboost 
Member - Posts: 7
Member spacespace
Joined: January 28, 2008
Location: New Jersey, United States
Posted: February 06, 2008 at 8:04 AM / IP Logged  
yes,
the third brake light is the one that comes on upon start up. Run a wire from switch to rear brake light? I had a bulb out too, and I replaced same with factory bulbs with no luck.
enice 
Silver - Posts: 857
Silver spacespace
Joined: March 05, 2006
Location: New York, United States
Posted: February 06, 2008 at 8:55 AM / IP Logged  
Try removing the third brake light and leave the other brake lights on and remote start the car with the brown wire connected.
njboost 
Member - Posts: 7
Member spacespace
Joined: January 28, 2008
Location: New Jersey, United States
Posted: February 06, 2008 at 1:44 PM / IP Logged  
Will try disconnecting 3rd light.
Any options after that? This can't be a problem with every BMW. I would think if it was that there would be a some kind of TSB in your installer notes. Right??
Vaughn
mbsaudio 
Copper - Posts: 80
Copper spacespace
Joined: October 17, 2002
Location: Canada
Posted: February 10, 2008 at 6:52 AM / IP Logged  
hey njboost, did one of these BMWs a few weeks ago. The brake wire posted on some of the dia. list the wrong brake wire. You will have to meter these properly to find the right one. Remember the brakes should only work with the ign on.
njboost 
Member - Posts: 7
Member spacespace
Joined: January 28, 2008
Location: New Jersey, United States
Posted: February 12, 2008 at 12:16 AM / IP Logged  
the diagrams show the 2002 X5 to use the tap the blue/white wire off the brake switch. I think there are 3 other wires on that switch, guess i'll start trying them one by one. Still no luck.
Page of 2

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, September 26, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer