the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

dnx7100 bt200 compatible problem


Post ReplyPost New Topic
< Prev Topic Next Topic >
mschuen 
Member - Posts: 8
Member spacespace
Joined: May 08, 2008
Posted: May 19, 2008 at 9:20 AM / IP Logged  
gus1 wrote:
You may need to do a software update on the BT200, very easily done. Your rep can get you the disc or email the files you need to burn to disc (early production BT200 need to be updated).
I have not had a problem pairing any phone to the BT200 at all. Way better unit than the 100 by far. The main thing is to make sure the switches are set correctly, this is the key!
Thanks for your update and clarify. I bought the BT200 from internet on April, I don't think I can get the software update program. Where can I get it? I search Kenwood website but didn't find any news for this.
If you don't mind, would you please email the program to me mschuen@msn.com if you get one?
aejonesboro 
Member - Posts: 10
Member spacespace
Joined: February 26, 2008
Location: Arkansas, United States
Posted: June 02, 2008 at 10:06 PM / IP Logged  
dipswitches were not ever the problem.  I had been on the phone with kenwood on and off for a month.  It was a software issue.  all the new bt200's are great.  we got some of the first ones they shipped.  and were one of the first to install them. 
mschuen 
Member - Posts: 8
Member spacespace
Joined: May 08, 2008
Posted: June 04, 2008 at 5:04 AM / IP Logged  
I think I got this unit on April was the first ones dispatch to market. Do you know when kenwood will release the new firmware to fix the problem?
And I want to know what is the firmware difference between first ones and current ones, both are version 1.40?
aejonesboro 
Member - Posts: 10
Member spacespace
Joined: February 26, 2008
Location: Arkansas, United States
Posted: June 05, 2008 at 4:11 PM / IP Logged  

i have no clue right now.  i haven't had to do a bt200 in several weeks.  and the ones i have done were on the 08 model screens. 

gus1 
Gold - Posts: 1,013
Gold spacespace
Joined: October 15, 2003
Location: Canada
Posted: June 15, 2008 at 11:04 AM / IP Logged  
Well, we have a few BT200 working just fine on the 7100 and 6019. Also, have not had issues pairing at all aside from one customer with a Blackberry that has like 600 contacts and the BT200 not being able to store them all (customer is creating a secondary phonebook in the phone with fewer contacts, seem to do the trick)
- Correct dipswitch settings, unit must be unplugged when changing them
- 0000 is the pin
- BT200 must be the first device in the chain if using more than one 5L device (SIRKEN1, IP500, etc)
The only function that you will not really have is the ability to do SMS or play music off of the phone on older head units due to them not having the newer high speed bus that is found on the latest 5 series units. Otherwise, it works just fine.
Could you describe the exact issue that you are having? Problems pairing? Reduced function/lack of certain features? Does your phone support the same BT profiles as the BT200? (for example, the iPhone does not support A2DP, which is needed for BT audio streaming..... cute). The easiest way to check compatability is to head to the phone manufacturer's site, look up the supported profiles of the phone, and compare to the supported profiles in the BT200 manual.
for example, my current phone is a Nokia 5300. According to Nokia, through BT it will do the following profiles as it meets BT 1.1 standard: A2DP, DUN, FTP, HSP, HFP, PBAP, SDAP.
Also, perhaps tell me what type of phone you are trying to connect to the BT200. There is no standard feature set as far as supported profiles, but Nokia, Motorola, and RIM seem to be the leaders as far as supported profiles when dealing with BT.
Wherever I go, that is where I end up......
mschuen 
Member - Posts: 8
Member spacespace
Joined: May 08, 2008
Posted: June 15, 2008 at 2:05 PM / IP Logged  

gus1 wrote:
- Correct dipswitch settings, unit must be unplugged when changing them
- 0000 is the pin
- BT200 must be the first device in the chain if using more than one 5L device (SIRKEN1, IP500, etc)

gus1, thanks for your information.

DIP 1,2, OFF and 3 ON before plug to ddx7039

only BT200 connected to ddx7039 using 5L connector

I tried SE K800i and Nokia N95 8GB but got pairing problem, the unit refuesed to pairing.

gus1 
Gold - Posts: 1,013
Gold spacespace
Joined: October 15, 2003
Location: Canada
Posted: June 15, 2008 at 2:59 PM / IP Logged  
Try resetting the deck (with the BT200 connected).
A pairing problem generally indicates that the phone is timing out. Does the unit show any other paired devices? How many things are paired to the N95 (for example) Try deleting all pairings that the phone has, starting fresh, nothing else paired to the phone. We have had a couple issues with phones that have all sorts of other pairings going on (headset, a computer or two, other handsfree sets, etc) and when you flip on the BT of the phone, it is searching for too many devices, especially if it is set to auto pair when in proximity.
Wherever I go, that is where I end up......
mschuen 
Member - Posts: 8
Member spacespace
Joined: May 08, 2008
Posted: June 17, 2008 at 8:51 AM / IP Logged  

Today, I tried below items

Factory reset the Nokia N95 8GB phone and checked the no bluetooth device registered on the phone

1. reset the headunit with the BT200 connected - can't pair

2. power off the headunit and unplugged the 5L connector then power on, the TEL icon didn't displayed on the headunit

3. put all the DIP switch to on and then off, and 1,2 off and 3 off at last (avoid bad contact), power off the headunit and plug the 5L cable to headunit. Power on and found the TEL icon was displayed, however, the symptom was the same, can't pair

gus1 
Gold - Posts: 1,013
Gold spacespace
Joined: October 15, 2003
Location: Canada
Posted: June 17, 2008 at 11:34 PM / IP Logged  
It could be a faulty BT200. That is about the only other thing I can think of. Everything else has been eliminated. It can happen....... seems to be the only other logical explanation. Hopefully the etailer you purchased it from will give you warranty.
Wherever I go, that is where I end up......
angelracer 
Member - Posts: 1
Member spacespace
Joined: July 30, 2008
Location: California, United States
Posted: July 30, 2008 at 2:52 AM / IP Logged  
I was able to get the pre-release version of the bt200 v1.6 from a user on another forum, i think the clarity has improved, because the prior firmware had alot of issues with quality of how one sounded. the connection is better now for my bf's blackberry. my nokia n95 8gb has always been working great. but the "TEL" icon is still not consistently turning on when i start or turn off my car, that problem has not been fixed yet. I believe this problem was also found on a few more forums i researched in the last few months. it is overall better than what it was. the beta version is working better. I think the problem still lies in the software where the dnx7100 that i'm using isn't connecting with the bluetooth properly. Kenwood tells me the dnx7100 is 100% compatible with the bt200 but the numerous emails to Kenwood has not really gotten me any help with them. It seems i am doomed to continue to have connection problems. The best way i've dealt with the "TEL" bluetooth not turning on is to turn the unit off (via the NAV button) then wait 10-15 seconds then turn it back on. Then the "TEL" icon usually appears after. Kenwood keeps insisting i check the dip switches, but it is set correctly.
if i get any more updates i will post. Hope the official release version fixes all the problems.
i'm wondering how many people are still effected by this problem. Kenwood is failing to help solve the problem which clearly is in their software integration for the Bt200 and their head units.
Page of 3

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You can vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Friday, April 19, 2024 • Copyright © 1999-2024 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer