the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

ivaw200


Post ReplyPost New Topic
< Prev Topic Next Topic >
jvillefinest 
Copper - Posts: 255
Copper spacespace
Joined: December 29, 2003
Location: Florida, United States
Posted: June 03, 2008 at 3:51 PM / IP Logged  
I have an Alpine IVAW200. Lately it seems if i drive for sometime and then get out and come back a few minutes later the h/u will not come on. It will beep, open and sense that im touching the buttons but will not play any music and the screen will not come on.
I took it out the other day and the fan doesnt seem to be rotating.
Anyone else experienced this with any of the IVAWs?
2007 Acura TSX
SQ setup in the works
absolutepower 
Copper - Posts: 98
Copper spacespace
Joined: November 28, 2007
Location: California, United States
Posted: June 04, 2008 at 8:27 PM / IP Logged  
send it to the man.

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Saturday, January 28, 2023 • Copyright © 1999-2023 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer