the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

can my radio kill the car


Post ReplyPost New Topic
< Prev Topic Next Topic >
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: November 10, 2008 at 8:28 PM / IP Logged  
I have a aftermarket system with a 240a alt a 800cca 1000c battery and the big 3 and when I listen to my radio for long periods of time the "service soon light" light comes on I usually take the face plate off and turn the car off and let it sit for a minute or so turn the car back on and the light comes off. But this time it did that and I was two blocks from my destination so I parked the car no problem and it sat for 8 hrs. I tired to start it that morn and it cranked but would not turn over. After me pulling my hair out and two days it was the ingition coil and ingtion module is it possbile for an aftermarket radio to cause this.
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
DYohn 
Moderator - Posts: 10,741
Moderator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spacespace
Joined: April 22, 2003
Location: Arizona, United States
Posted: November 10, 2008 at 10:50 PM / IP Logged  
Could also be it's a 23 year old car...  can my radio kill the car -- posted image.
Support the12volt.com
boogeyman 
Silver - Posts: 359
Silver spacespace
Joined: October 18, 2007
Location: Tennessee, United States
Posted: November 11, 2008 at 7:17 AM / IP Logged  
 I think it is just the age of the car ......Has the ignition coil or ignition module ever been replaced?
ckeeler 
Gold - Posts: 1,461
Gold spacespace
Joined: June 20, 2008
Location: New Mexico, United States
Posted: November 11, 2008 at 10:51 AM / IP Logged  

no way could it cause this........no way

still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: November 11, 2008 at 11:12 AM / IP Logged  
I had it replaced and that's how the car started I drove it again for 2 hours total but not togeter with the bass turned off and I decided to use it after it sat for 3 hours it started and 40 minutes later the service soon light came on so I took of the face plate drove the car 4 blocks like I usually do turn it off wait 3 minutes turn it back on and the telelight was off. What could cause it to do it again if I replaced those parts. The car stock alt is 120a and my total amperage for my 3 amps is 175 and I have 6 tvs and maybe some after market leds and the rest is stock. Could it be I need a bigger alt and battery. I got the biggest bolt on alt I could get and I have a tranverse engine and I don't know if a bracket for a bigger alt will fit with the hood closed. So what u think
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
stevdart 
Platinum - Posts: 5,816
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spaceThis member consistently provides reliable informationspace
Joined: January 24, 2004
Location: Pennsylvania, United States
Posted: November 11, 2008 at 10:23 PM / IP Logged  
Oh no!  The radio killed Kenny!
Build the box so that it performs well in the worst case scenario and, in return, it will reward you at all times.
KPierson 
Platinum - Posts: 3,527
Platinum spaceThis member consistently provides reliable informationspace
Joined: April 14, 2005
Location: Ohio, United States
Posted: November 12, 2008 at 5:47 AM / IP Logged  

It would be beneficial to hook up a volt meter and monitor it while you are driving.  If the battery voltage gets too low it can obviously throw the CEL. 

Coils are transformers, the lower the voltage in the lower the voltage out to your spark plug.  This can effect drivability but I wouldn't think it would cause the coil to fail. 

On the other hand, an unstable power supply (constant voltage flucuations) can be very hard on electronics and can cause premature failure.  But, as DYohn stated after 23 years the failure can not be considered "premature"!

Kevin Pierson
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: November 12, 2008 at 6:40 AM / IP Logged  

that was my next step to have a voltometer hooked up while i was driving you think wiring a started voltometer from the battery to the interior could work i heard they have voltometers that  you can install in cars. also the standard voltometer takes batteries, the battery post voltometer cant help me in this case. i checked the batteries voltage with the car off and got 12.24 and with the car  idle 13.4 and up. i havent check it with the radio on but i plan on to. so what you all thinked i changeed it and the light came on could it be cause of me trying to trouble shoot the problem and cranking the car multiple time and after getting it right the battery wasnt high enough to take the system causing that .

1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
KPierson 
Platinum - Posts: 3,527
Platinum spaceThis member consistently provides reliable informationspace
Joined: April 14, 2005
Location: Ohio, United States
Posted: November 12, 2008 at 8:03 AM / IP Logged  
I would just hook the voltmeter up to either the fusebox or cigarette lighter (or some other place to easily get power).  You will be able to see votlage drops anywhere there is power.
Kevin Pierson
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: November 12, 2008 at 8:24 AM / IP Logged  
Thanks ill try the so ground the neg. And 5 amp fuse
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, February 26, 2024 • Copyright © 1999-2024 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer