the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

No Low Beams, Viper 551r, 93 Grand Cherokee - FYI


Post ReplyPost New Topic
< Prev Topic Next Topic >
eBoyDog 
Member - Posts: 16
Member spacespace
Joined: February 19, 2003
Location: United States
Posted: February 16, 2009 at 10:20 PM / IP Logged  

Installed Valet 551R remote start & keyless entry on a 93 Jeep Grand Cherokee, everything worked great, for activation indicator I wired a relay into the parking light wire off the headlight switch wires and that works as wanted with it flashing the turn signal & brake light on remote start or unlock/lock activation.   (used the blue/red wire off the light switch with a relay as the wire is positive and I'm using a negitive signal to activate).

I was just finishing up and putting hte dash back togather when after installing the center dash with the headlight switch, I noticed that I had no low beams, high beams worked but no matter what I did, there were no low beams, dash lights worked, parking lights worked but nothing on the head lights but high beam.  I first I thought, the head light switch was bad as it's being a 93 Jeep Grand Cherokee, it's not uncommon for the switch to go bad but regardless I hadn't dropped it or abused it.

I worked the problem over and over, checking fuses, searching the internet and just everything I could think of  until I was exhausted and then I noticed a  wire on the bundle that went to the turn signal-mutlifunction knob on the steering column; seems that in taking the dash apart and unscrewed the bolt that held the muti-pin connector in place, one wire had come out of the socket.  When the connecter was bolted on, that wire wasn't making a connection!   I working over and couldn't get it to stay in place so I crafted a flat piece of a metal connecter to wedge down in the slot with the wire in place and presto, it stayed in.

Just wanted to pass this titbit along, I wast starting to think I did something wrong in the wiring of the relay and messed up the lighting big time. Lucky for me I noticed the loose wire BEFORE I started tearing everything down as I was just getting everything put back togather. 

Also I wanted to thank The12Volt for this great site with all the valuable info, I have came here several times over the last few years for car wiring info and not a single time have I been disappointed; When I'm able I will donate I will but for now, I just wanted to tell everyone THANKS!!  


Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Sunday, January 23, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer