the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

subs get loud at random


Post ReplyPost New Topic
< Prev Topic Next Topic >
goodfellaz 
Member - Posts: 10
Member spacespace
Joined: April 11, 2009
Location: Indiana, United States
Posted: April 11, 2009 at 10:55 PM / IP Logged  
ok i have 2 12" kicker cvt subs and a kole amp sometimes at random i will be listening to it with volume turned up and it will just start hittin real hard enough to feel it in ur chest mite stay for a few minits or seconds then goes back to normal but when its hitting real hard it sounds really good can anyone tell me what the problem is thanks
bwhvac065@aol.c 
Copper - Posts: 67
Copper spacespace
Joined: April 05, 2009
Location: Indiana, United States
Posted: April 11, 2009 at 11:24 PM / IP Logged  
do you have a capacitor? What is the rms wattage on the kole amp And the subs? what is the listening condition when this happens? does the subes start to clip or get distorted?
Blazerspl
6 rockford 12s
5500 watt pa amp
12.0 cubic enclosure
BIG 3
goodfellaz 
Member - Posts: 10
Member spacespace
Joined: April 11, 2009
Location: Indiana, United States
Posted: April 11, 2009 at 11:38 PM / IP Logged  
yes i have a 15 farad capacitor rms on amp is 3200 at 1ohm subs r ran at 1 ohm there 400rms i know way over powered but the gain is only maybe a quarter of the way up and it happens when i got the hu turned up they dont get distorted they just hit harder and it sounds like it should sound but when it goes back to normal there no where near as loud
bwhvac065@aol.c 
Copper - Posts: 67
Copper spacespace
Joined: April 05, 2009
Location: Indiana, United States
Posted: April 11, 2009 at 11:44 PM / IP Logged  
just curious do you have a power acoustik 5500w amp gothic series
Blazerspl
6 rockford 12s
5500 watt pa amp
12.0 cubic enclosure
BIG 3
bwhvac065@aol.c 
Copper - Posts: 67
Copper spacespace
Joined: April 05, 2009
Location: Indiana, United States
Posted: April 11, 2009 at 11:50 PM / IP Logged  
nevermind maybe i should read more closly
Blazerspl
6 rockford 12s
5500 watt pa amp
12.0 cubic enclosure
BIG 3
bwhvac065@aol.c 
Copper - Posts: 67
Copper spacespace
Joined: April 05, 2009
Location: Indiana, United States
Posted: April 11, 2009 at 11:54 PM / IP Logged  
what is your alt doind at the time when they get louder? This may or maynot have anything to do with it? Im gonna try to find (Haemphyst )this guy knows damn near everything there is to know so does ( i am an idiot) i dont know if i can instant message them or not
Blazerspl
6 rockford 12s
5500 watt pa amp
12.0 cubic enclosure
BIG 3
goodfellaz 
Member - Posts: 10
Member spacespace
Joined: April 11, 2009
Location: Indiana, United States
Posted: April 12, 2009 at 9:18 AM / IP Logged  
i dont think the alternator has anything to do with it the truck is only 4 years old and this is the first system in the truck its only been in there like 5 months i was thinking maybe i got some defective rca cable im gona try that first will let u know what happens and my kole amp is the same thing as ur power acoustik kole is a branch of power acoustik
i am an idiot 
Platinum - Posts: 13,679
Platinum spaceThis member consistently provides reliable informationspace
Joined: September 21, 2006
Location: Louisiana, United States
Posted: April 12, 2009 at 12:13 PM / IP Logged  

Are the subs Dual Voice Coil?  Are the coils wired in parallel?  If yes to both questions, the wires between the terminal and the cone of the speakers do break.  When they break they do intermittently work.  You need to play each voice coil one at a time to make sure all 4 are working.

Before trying that, play the amp with only the left RCA cable plugged into it.   Then play it with only the right one.  Let me know what happens.

goodfellaz 
Member - Posts: 10
Member spacespace
Joined: April 11, 2009
Location: Indiana, United States
Posted: April 12, 2009 at 1:34 PM / IP Logged  
there single voice coil 2ohm there wired in parallel i changed rcas out still did it and moved the ground still does it put my hands on both speakers both r playing and my hu has a single output for subwoofer i got a splitter making it two to go to the amp and have changed the splitter out too
2004 f150 stx 24s 2 12"cvt kickers under seat rf p500-2 amp bench tested at 767rms and indash tvdvd
goodfellaz 
Member - Posts: 10
Member spacespace
Joined: April 11, 2009
Location: Indiana, United States
Posted: April 12, 2009 at 2:15 PM / IP Logged  
tryed the rca thing when i take out one its not as loud
2004 f150 stx 24s 2 12"cvt kickers under seat rf p500-2 amp bench tested at 767rms and indash tvdvd
Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, June 17, 2024 • Copyright © 1999-2024 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer