the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

components are not loud


Post ReplyPost New Topic
< Prev Topic Next Topic >
larbear 
Member - Posts: 5
Member spacespace
Joined: July 29, 2009
Location: New Jersey, United States
Posted: October 06, 2009 at 1:40 PM / IP Logged  
I am working on a complete system for my car. I just made a custom fiberglass door pod for my components and finally wired everything but when i ran a quick test to make sure everything went fine the music from the speakers was very low. My rear speakers hooked up without an amp sounded WAY louder then my new components.
I played with the gain on the amp a little bit and it made it louder, but just a little bit. Could it be that i left the crossovers at 0, instead of -3db or 3db?
My set up is CDT Audio CL-61A-25 PRO
With Arc Audio FD 2200 amp.
Any info on why it is low please let me know. Any help appreciated.
boogeyman 
Silver - Posts: 359
Silver spacespace
Joined: October 18, 2007
Location: Tennessee, United States
Posted: October 06, 2009 at 2:19 PM / IP Logged  
 One side may be out of phase. Have you checked that yet?
larbear 
Member - Posts: 5
Member spacespace
Joined: July 29, 2009
Location: New Jersey, United States
Posted: October 06, 2009 at 8:26 PM / IP Logged  
Yes sorry I forgot to mention I used the battery test and it was all fine. Could it be that I just need to crank up the gain a lot?
i am an idiot 
Platinum - Posts: 13,680
Platinum spaceThis member consistently provides reliable informationspace
Joined: September 21, 2006
Location: Louisiana, United States
Posted: October 06, 2009 at 9:38 PM / IP Logged  

Years ago, before all of the voodoo and black magic, that was what the gain adjustment was used for.

aznboi3644 
Gold - Posts: 2,600
Gold spaceThis member consistently provides reliable informationspace
Joined: May 01, 2006
Location: United States
Posted: October 06, 2009 at 9:57 PM / IP Logged  
are the two mids in phase?? having one out of phase will significantly lower the output
Custom Enclosure Design
larbear 
Member - Posts: 5
Member spacespace
Joined: July 29, 2009
Location: New Jersey, United States
Posted: October 07, 2009 at 6:31 AM / IP Logged  
yes i checked it with the battery test. I am gonna tunes it today see how it goes

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, June 24, 2024 • Copyright © 1999-2024 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer