the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

bluetooth static


Post ReplyPost New Topic
< Prev Topic Next Topic >
damb 
Member - Posts: 4
Member spacespace
Joined: August 18, 2006
Posted: January 15, 2011 at 3:13 PM / IP Logged  
I'm installing a rostra converse bluetooth system in an 06 civic with amp. Once Installed the a large amount of static and I can hear the radio still. I think it have to do with the amp however I can't seam to get the amp to mute with a relay like this
http://www.8thcivic.com/forums/i-c-e-electrical-security-navigation/105595-parrot-3200-installed-w-o-additional-harness-premium-audio.html
The system does have a mute wire that gives off 12v when the system is not active, any thoughts

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You can vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Saturday, September 18, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer