the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

i think my red top is going bad


Post ReplyPost New Topic
< Prev Topic Next Topic >
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: June 23, 2011 at 7:32 PM / IP Logged  
so heres the deal i have owned a redtop optima battery 800ccc 1000c battery since nov/dec of last year . these batteries are supposed to be one of the best has anyone seen them go bad. the reasoning im asking is when my car 93 cadillac is having a bad battery the trunk likes to pop out of the blue. this time my door locks and trunk was poping like random then it just got worse like it was possessed. suggestions.
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
lspker 
Silver - Posts: 503
Silver spacespace
Joined: November 23, 2003
Location: Canada
Posted: June 23, 2011 at 8:08 PM / IP Logged  

Yes, they go bad usually from over charging.

That sounds more like a bad connection or cold solder joint in keyless entry, or water in fuse box.

still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: June 23, 2011 at 8:13 PM / IP Logged  
the fuse box is under the steering wheel and the looking system is stock except from the viper 5900 i have but when i had them put the alarm in i made sure that i could still use the key. what do you mean by the shoulder joint. i did find that i had a semi pierced wire that was touching the mounting screw for the switch and the screw was touching the frame . i taped the wire up and i unplugged the fuses till i get more research on what to look for
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
haemphyst 
Platinum - Posts: 5,053
Platinum spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spacespace
Joined: January 19, 2003
Location: Michigan, Bouvet Island
Posted: June 23, 2011 at 10:20 PM / IP Logged  
It's not unheard of... I did have one early on that only lasted 6 months, but it was because I had a stocker Civic 45A alternator, and it couldn't ever get fully recharged. Undercharging or overcharging is a perfect way to destroy ANY battery before it's time.
It all reminds me of something that Molière once said to Guy de Maupassant at a café in Vienna: "That's nice. You should write it down."
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: June 23, 2011 at 10:40 PM / IP Logged  
i have a hi amp alt 240 so i don't believe it could bender charged unless the radio was pulling too much juice from the battery and the car being majority electric its a possibility. but over charging idk. i put a voltometer in the dash to monitor the voltage of the car when its on starting off 14.0/14.5 after a while its will drop to 13.8/13.6 but if the bass and volume is up lately its been 11.8,12.8 13.0 range when its sitting at a stop sign or something but when i accelerate it jumps up to 13.8 no problem . but the weirdest thing happened to me on the freeway about a month ago the voltage dropped to about 12.5 at 70mph and the bass was off volume at a moderate level i didn't notice any performance problems engine wise or radio just the voltage was low then 20 minutes later it shot right back up to 14.0
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
oldspark 
Gold - Posts: 4,913
Gold spacespace
Joined: November 03, 2008
Location: Australia
Posted: June 24, 2011 at 3:35 AM / IP Logged  
That sounds like a bad connection or intermittent alternator.
I know of heaps of bad Optimas though they are yellows - for some reason the locals prefer them.
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: June 24, 2011 at 3:43 AM / IP Logged  
I was thinking that but it only did that once. So I tried try turning everything on AC radio hi beams and the alt supplied so Im thinking it's a loose connection
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: June 28, 2011 at 4:31 AM / IP Logged  
so i opened my garage and found the car leveling system going off and when it turned off i checked the boltage 11.8 . so my best guess is the leveling system is lowering the battery due to the weight of my auddio system. so  i pulled the whole system out the trunk and i found one loose ground. it was loose on the boot end to the frame not the actual wire. so since i pulled it all out i havent had a voltage lose problem so im going to try and reconnect my trunk switch and power locks and see how the cars reacts
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: July 08, 2011 at 9:43 PM / IP Logged  
so heres the update i plugged my locks and trunk back on and i have just my HU and 2 mrp f300 amps running and my doors stay locked and trunk closed. so i came to the conclusion that over time my car had a 250 pound load in the trunk and caddys like to keep the car level so periodically the leveler would go on and off which was beating the battery down . so as for now it does start but i noticed after i turn the car off at 12.5 with the radio on no bass the voltage goes down to about 12.3 12.2 ish , but my leveler doesn't even come on so im switch my battery out after im done with the new system
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Wednesday, November 30, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer