the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

carputer giving a hum noise with music


Post ReplyPost New Topic
< Prev Topic Next Topic >
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: January 03, 2012 at 2:39 AM / IP Logged  
So here the deal I have a nettop pc and im relplacing my cars HU with the pc so ipulled the radio and plugged the rca's into the PC's line out I get sound but a loud Hummer. So I had a sound blaster sb 1060 and I got the same result.I plugged the pc to a TVs RCA input and got a clean signal. so I got my cell phone plugged it up to the same mini jack no problems so what can be wrong with the pc. So im thinking bad rcas
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
DYohn 
Moderator - Posts: 10,740
Moderator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spacespace
Joined: April 22, 2003
Location: Arizona, United States
Posted: January 03, 2012 at 9:24 AM / IP Logged  
Ground problem.
Support the12volt.com
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: January 03, 2012 at 10:02 AM / IP Logged  
Ok makes sense but I used the dames connections and plugged my celll up and it plays hmmm free.im thinking the radios harness is causin tht because I haven't modified nothing but the dash everything is how it was before I started this upgrade. Here's the loopy part ill plug the pc to an aux input on the HU and no problems
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
DYohn 
Moderator - Posts: 10,740
Moderator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spacespace
Joined: April 22, 2003
Location: Arizona, United States
Posted: January 03, 2012 at 11:11 AM / IP Logged  
Try grounding the "carputer" to chassis ground in the vehicle.
Support the12volt.com
i am an idiot 
Platinum - Posts: 13,598
Platinum spaceThis member consistently provides reliable informationspace
Joined: September 21, 2006
Location: Louisiana, United States
Posted: January 03, 2012 at 11:39 AM / IP Logged  
Call around and see if you can find a shop that will let you try a Pac SNi-1. It should fix your problem. It is a directional device, you will need a set of barrel connectors and another RCA cable to install the device the correct way.
Tell them that if it works, you will buy the above items.
There is a ground loop. There is nothing wrong with the puter.
EDIT upon further review, you should not need the Barrels and the RCA cable. Since you are replacing the radio with the PC, just connect the SNi-1's chassis mounted RCA jacks to the RCA cable that used to go to the radio. You may need barrels to connect the Puter to the RCA jacks that are on the cables coming from the SNi-1
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: January 03, 2012 at 11:51 AM / IP Logged  
Ok. Ill. Try that. I checked all my ground and they arent loose
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
DYohn 
Moderator - Posts: 10,740
Moderator spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Audio and Video. Click here for more info.spacespace
Joined: April 22, 2003
Location: Arizona, United States
Posted: January 03, 2012 at 5:08 PM / IP Logged  
Try connecting a wire from the power supply case in the computer to the chassis or amplifier ground.
Support the12volt.com
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: January 05, 2012 at 12:22 AM / IP Logged  

its a mini pc and has no screws to take it apart it looks like it snaps together heres a link to what it looks like

http://www./itm/140665883657?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

so i started thinking ground loop and i recently started a new design in the trunk of my car and i kindy just laid out the wires and didnt make  the ground as short as they should be and now i have to redo it neatly this time... (shoot myslef in the foot). so my main question is my ground is grounded to the rear right wheel well and from them it splits into a distro block 2(0) guage and 4 (4) guage now only two 4 guages are connected and one 0 will be soon. i also read if the amps arent compatable or similar of such i will have this problem. the amps that are connected are mrp f300 (2)

1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
i am an idiot 
Platinum - Posts: 13,598
Platinum spaceThis member consistently provides reliable informationspace
Joined: September 21, 2006
Location: Louisiana, United States
Posted: January 05, 2012 at 8:00 AM / IP Logged  
There is nothing you did to create the ground loop. It just happens when the puter is powered from the same source as your amplifiers. Many hours have been spent trying to figure this situation out. The only way we have found to get rid of it is to use the PAC-SNi-1
still_walkin 
Silver - Posts: 644
Silver spacespace
Joined: April 18, 2007
Location: California, United States
Posted: January 05, 2012 at 8:17 AM / IP Logged  
Your right but when you said same source cuz I tried it with the pc pulled into the wall and invertor and I got the same results .but im look up that part you suggested
1993 sdv
Alpine 4x6 6x9 5 1/4 swr-10d4
alpine v60
12.5 VGA flip down
Nettop pc w/10" touch screen
78nova
5-re audio 5x7 ,10" sub &
Xtx-500.5
"Take the faceplate off get the jumperpack"
Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Tuesday, December 6, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer