the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

problems with marker lights


Post ReplyPost New Topic
< Prev Topic Next Topic >
jakthablak85 
Member - Posts: 3
Member spacespace
Joined: July 28, 2012
Location: Missouri, United States
Posted: July 28, 2012 at 6:51 AM / IP Logged  
I have played for hours with these marker lights..I have a 1990 cadillac sedan deville i have replaced all bulbs front to back of the car my right marker light come's on when engage the switch to the right side but when i engage my turn signal to the left i get nothing. I have went through everything but buying new flasher relays. I am also getting no power to the left side mark. And i also forgot to mention that all parking light's do come on. Is there a way i can rewire my whole marker lighting circuit any suggestions......Please help Thank's
jackie bruce
howie ll 
Pot Metal - Posts: 16,466
Pot Metal spacespace
Joined: January 09, 2007
Location: United Kingdom
Posted: July 28, 2012 at 5:38 PM / IP Logged  
First check the fuses and not visually use a DMM with buzzer/continuity.
If the fuses are OK check the wires coming from the switch at the column.
js305 
Member - Posts: 26
Member spacespace
Joined: April 29, 2007
Location: United States
Posted: July 28, 2012 at 10:40 PM / IP Logged  
The only thing I have to add is the fact that this car is 22 years old. I suspect the turn signal assembly in the steering column is wearing out.
Joe in Texas
howie ll 
Pot Metal - Posts: 16,466
Pot Metal spacespace
Joined: January 09, 2007
Location: United Kingdom
Posted: July 29, 2012 at 1:17 AM / IP Logged  
Hence my second line Joe problems with marker lights -- posted image.
jakthablak85 
Member - Posts: 3
Member spacespace
Joined: July 28, 2012
Location: Missouri, United States
Posted: July 29, 2012 at 8:28 AM / IP Logged  
Hey guy's I have checked the fuses but one thing that i have not checked was the flasher relays which when you do engage any signal on that car they flash slow. But back to where you guy's were mentioning steering column would i actually start i was also going to disassemble the harness today and clean it and check for faulty connections
jackie bruce
howie ll 
Pot Metal - Posts: 16,466
Pot Metal spacespace
Joined: January 09, 2007
Location: United Kingdom
Posted: July 29, 2012 at 8:42 AM / IP Logged  
Running slow, battery? Alternator? Poor grounds?
I hope contact cleaning works, I feel a new switch is the answer.
jakthablak85 
Member - Posts: 3
Member spacespace
Joined: July 28, 2012
Location: Missouri, United States
Posted: August 08, 2012 at 5:02 AM / IP Logged  
Hey guys well I took the whole turn signal assembly down and replaced it and no joy what else could it possibly be?
jackie bruce
howie ll 
Pot Metal - Posts: 16,466
Pot Metal spacespace
Joined: January 09, 2007
Location: United Kingdom
Posted: August 08, 2012 at 5:08 AM / IP Logged  
Just copied and pasted a previous answer:
Running slow, battery? Alternator? Poor grounds?

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, October 25, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer