the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

head unit madness


Post ReplyPost New Topic
< Prev Topic Next Topic >
dreamcrusher 
Member - Posts: 2
Member spacespace
Joined: October 06, 2013
Location: Arizona, United States
Posted: October 06, 2013 at 2:56 PM / IP Logged  
Hello lovely people, I've been installing 12V and home automation for many years although never sought MECP certification. I've done high end homes and vehicles for Phoenix Suns and Arizona Cardinals players. I've used this forum in the past for assistance and now is a good time to get involved!
My issue for today- my boat.
The equipment: I have a 1994 Four Winns Freedom with 100% aftermarket audio which includes (2) Kicker 8" subs, Dual MXCP43 h/u (ugh I know), Sony XM-604M amplifier, (2) MTXTM7702 7.7" speakers and (2) Kenwood 5.25" speaker
The configuration: the entire audio system runs off an isolated, high capacity, deep cycle battery, the Sony amp drives the subwoofers and MTX tower speakers in 3-channel configuration, the subs are 8 ohm, wired in parallel and bridged on the amp's rear output for a 4 ohm load, the MTX speakers are 4 ohm and are wired to the front L and R channels respectively, the h/u only offers a single rear low level output (2 volt) which is split to feed the 2 amplifier inputs, the amp crossovers are set appropriately. the Kenwood speakers run off the h/u's front high-level outputs
The problem: only recently, when the volume is turned up to a certain point the h/u cuts off then back on, then off again if the volume is not lowered, I've traced it down to a competition between the subs and h/u, when I move the h/u's 12V ACC wire to the boat's starting battery, the problem goes away, now the audio battery has a full charge, it almost seems as though when the bass hits I'm not getting a consistent 12V signal to the ACC wire, I'm not sure why that would be, I do not want to add a capacitor to this system, any other ideas?
Phoenix Winch LLC
oldspark 
Gold - Posts: 4,913
Gold spacespace
Joined: November 03, 2008
Location: Australia
Posted: October 06, 2013 at 4:40 PM / IP Logged  
By isolated you mean when not charging? (ie, it is connected to the main batt when charging)
Either keep it charging, or add another battery.
But without charging, it will occur more often as the battery(s) discharge.
Definitely forget a cap if not charging...
dreamcrusher 
Member - Posts: 2
Member spacespace
Joined: October 06, 2013
Location: Arizona, United States
Posted: October 06, 2013 at 10:32 PM / IP Logged  
thank you for the response, I do have a battery isolator connected to the alternator, that and the engine ground is the only thing in common they have, that being said we blast the sound in the party cove more than we run the engine to charge the batteries so right when we get home and the night before the next outing we put an A/C charging unit on slow charge until full again, my temporary fix is leaving the 12V acc wire on the starting battery but as you can imagine, I hate running anything off there when the alternator isn't running in fear of getting stranded
the stereo battery had a full charge when I first started noticing this problem, could be a cheap unit, dual=crap but I'm tried of going through nicer pioneer h/u's since they dont stand up to marine conditions but I dont want to buy an expensive marine h/u either
logically it isn't the h/u's fault since giving it an external 12V acc solves it
Phoenix Winch LLC
oldspark 
Gold - Posts: 4,913
Gold spacespace
Joined: November 03, 2008
Location: Australia
Posted: October 07, 2013 at 3:22 AM / IP Logged  
It's a characteristic of batteries. They effectively have a series (internal) resistance whose voltage drop is proportional to current (V=IR). So under high current, the battery terminal voltage drops and the HU cuts out.
Furthermore, the older the battery and the more it flattens, the higher its internal resistance.
And being deep cycle probably doesn't help - they tend to have higher internal resistances than cranking batteries.
I assume that being marine you are using AGM batteries which typically have half the internal resistance as compared to equivalent flooded/wet batteries.   
IMO the best solution is another battery. That should halve the voltage drop (assuming the same battery) as well as almost treble battery life.
Another method is to limit the HU/amp's peak draw.

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Wednesday, July 28, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer