the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

poor range on only one function


Post ReplyPost New Topic
< Prev Topic Next Topic >
newbieve6 
Member - Posts: 42
Member spacespace
Joined: November 21, 2014
Location: Alberta, Canada
Posted: December 04, 2014 at 11:53 AM / IP Logged  
Hi,
Further observation while waiting for ADS-USB cable and another CM6200
brain. At distance where car can remotely start door lock/unlock buttons when pushed gets chirps indicating it got the response from the brain and parking light blinks but actually door is not locked or unlocked when checked.
If I am near the vehicle door locks/unlocks normally Very weird.
Maybe I am heading for redoing the whole system with some thing else
if all attempts do not change the symptom. I'm going to recheck all
the wiring, reflash blade, try new brain and that's all I could.
Never had this much problem like this before. I am just big time puzzled.
newbieve6 
Member - Posts: 42
Member spacespace
Joined: November 21, 2014
Location: Alberta, Canada
Posted: December 15, 2014 at 4:52 PM / IP Logged  
Hi,
Reset, reflashed blade, reconfigured module, no change.
Waiting for Another new brain to try which will be end of
this trouble-shooting.
markls 
Member - Posts: 20
Member spaceThis member has made a donation to the12volt.com. Click here for more info.spacespace
Joined: December 28, 2012
Location: Alberta, Canada
Posted: December 18, 2014 at 10:14 AM / IP Logged  
Just curious... if you try a range test somewhere else, do you get the same results? Local RF interference (maybe a new antenna tower in your area) can certainly reduce range. It's a long shot but worth mentioning I suppose..
newbieve6 
Member - Posts: 42
Member spacespace
Joined: November 21, 2014
Location: Alberta, Canada
Posted: December 18, 2014 at 10:37 AM / IP Logged  
Hi,
Yes at a local mall parking lot. I parked the car where I can see it
and tried to lock/unlock the door at the other end of parking lot,
I always get chirps from remote fob and I can see parking light flash
(meaning it received the command?) but when I walk over to the car
and check the door it is still locked. Very weird. But I can start
the engine. Another thing it came to mind was, I had wind shield
replaced late summer, so I even took the antenna off the windshield
glass. Now I am going to the shop(authorized Compustar dealer). This
is crazy. I have now new CM7200 brain with new blade(ADS-Blade-AL), another RF kit in case whole system has to be redone. My house has
garage door opener, wireless thermostat for furnace, I have small HAM antenna with radios on HF/VHF, also wireless home network. Definitely
some thing is wrong with this remote system.
newbieve6 
Member - Posts: 42
Member spacespace
Joined: November 21, 2014
Location: Alberta, Canada
Posted: December 18, 2014 at 10:39 AM / IP Logged  
Hi,
One more thing, my wife's car has 2way Autostart brand remote starter
which works just fine.
tedmond 
Gold - Posts: 4,610
Gold spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 06, 2007
Location: Ontario, Canada
Posted: December 19, 2014 at 9:22 PM / IP Logged  
so you have installed the new 7200, new blade al and a new RFp2w901ss?
Ted
2nd Year Tier 1 Medical School
Still installing as a hobby...pays for groceries
Compustar Expert
newbieve6 
Member - Posts: 42
Member spacespace
Joined: November 21, 2014
Location: Alberta, Canada
Posted: December 19, 2014 at 10:14 PM / IP Logged  
Hi,
I have an appointment to have a look at it at Compustar authorized
dealer in the new year(they are very busy). I'll bring CM7200 and
new 64 bit blade there. The guy's name to work on it is Dan at
Car Guys here in Calgary.
newbieve6 
Member - Posts: 42
Member spacespace
Joined: November 21, 2014
Location: Alberta, Canada
Posted: December 23, 2014 at 6:53 PM / IP Logged  
Hi,all.
In the mean time I played with remote in the mall parking lot.
While door lock has poorest range, remote starting is little better,
but when I tried engine query, the range is quite normal. I could read
temperature and battery voltage at a distance. So it leads me to
believe the RF kit is working fine but functions involving electro-mechanical
part is flawed for possibly poor install. or miswiring?
Looking forward to the result of trouble-shooting at the shop on
January 6th(Tuesday).
Every one, Merry Christmas and Happy, prosperous, healthy new year
to you all and your family.
Tony
newbieve6 
Member - Posts: 42
Member spacespace
Joined: November 21, 2014
Location: Alberta, Canada
Posted: January 02, 2015 at 5:39 PM / IP Logged  
Hi,
One more observation. If I remote start the engine and while engie is runnig I can unlock the door at good distance. If I turn off engine, then range diminishes. If I try to unlock door without engine running, parking lights flashes in response but doing the same with engine running head lights flashes. I am beginning to suspect some
wiring issues now. Next week Tuesday I hope they can find the cause of the trouble promptly at the shop.
newbieve6 
Member - Posts: 42
Member spacespace
Joined: November 21, 2014
Location: Alberta, Canada
Posted: January 15, 2015 at 6:46 PM / IP Logged  
Hi, everyone:
At last found the cause of this trouble at the shop.
Think initial installer over looked my car has adjustable
steering column. So with the way he wired the system wiring
harness was flexing every time I use the car(steering comes up
per memory settings and goes down when ignition is turned off)
Over time wires get stretched, flexed over and over creating
intermittent problems which started showing up after 3 years.
Old CM6200/blade was taken out and installed CM7200/blade is
installed now. Installer made sure same thing won't happen.
All is well now. Every thing works the way it should. What a bummer,
missing the fact the car has adjustable steering.
Page of 2

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Thursday, February 2, 2023 • Copyright © 1999-2023 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer