the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Viper 4706V with DBALL2 no crank


Post ReplyPost New Topic
< Prev Topic Next Topic >
jimd2p 
Member - Posts: 44
Member spacespace
Joined: January 24, 2005
Posted: May 08, 2015 at 7:11 PM / IP Logged Link to Post Post Reply Quote jimd2p
I'm installing a Viper 4706v using a DBALL 2 and the THCHD3 T-harness. All connections have been made between the two units and the key2go says it has been successfully installed.
The problem is when I try to remote start the truck (2014 Ram 1500 with Tipstart) there is no cranking.
The directions showed no connection for the violet wire of the viper which says it's the starter output. Is this my problem?
The directions for the DBALL and t harness show you using the T-02 for the keyless ignition node. I'm assuming this is the plug in back of the actual key switch and it doesn't fit. It does fit in t-01 though.
Other than that, all the t-harness connections are done and I have the following:
From the viper to the DBALL I have the 12+ of viper to pin 3 of BCM connector B.
The pink from the 4706 to the yellow/red of DBALL.
4706 grounded to chassis.
I also have the three fused wires of the 4706 to power.
ORANGE / black of t-harness to BCM pin 9, connector f
Violet/brown to BCM pin 20 connector g
The 4706 gives me no error codes but the doors lock and unlock a lot during the time it should be cranking.
Thanks in advance for your help.
jimd2p 
Member - Posts: 44
Member spacespace
Joined: January 24, 2005
Posted: May 11, 2015 at 5:56 PM / IP Logged Link to Post Post Reply Quote jimd2p
Anybody have any ideas?
howie ll 
Pot Metal - Posts: 16,466
Pot Metal spacespace
Joined: January 09, 2007
Location: United Kingdom
Posted: May 13, 2015 at 2:42 AM / IP Logged Link to Post Post Reply Quote howie ll
Do the ignition lights come on?
There should be a plus signal going to starter + wire at the PTS switch.
From what I've gathered those leads aren't wonderful, I'd go with regular wiring in D2D mode, the fact that it doesn't fit rather worries me, is the problem you or bad manufacturing?
howie ll 
Pot Metal - Posts: 16,466
Pot Metal spacespace
Joined: January 09, 2007
Location: United Kingdom
Posted: May 13, 2015 at 8:34 AM / IP Logged Link to Post Post Reply Quote howie ll
Have you programmed tach?
You don't need any of the H3 wires except the pink IGN in/out.
jimd2p 
Member - Posts: 44
Member spacespace
Joined: January 24, 2005
Posted: May 13, 2015 at 1:32 PM / IP Logged Link to Post Post Reply Quote jimd2p
Thank you Howie. I did the tach learn last night (start and run vehicle, hold control button until it goes solid) and no change. Went with the plug ins at ignition node that fit properly. Have triple checked connections. I will disconn ft the wires that don't need to be hooked up just to eliminate any issues.
When I press the remote start button, the door locks cycle quite a bit. The dash lights up As far as the gauges but no sort of "accessory" mode. The DBALL flashes the green light rapidly.
Thanks for your time.
jimd2p 
Member - Posts: 44
Member spacespace
Joined: January 24, 2005
Posted: May 13, 2015 at 1:33 PM / IP Logged Link to Post Post Reply Quote jimd2p
Also, this is a Tipstart and not a PTS button.
howie ll 
Pot Metal - Posts: 16,466
Pot Metal spacespace
Joined: January 09, 2007
Location: United Kingdom
Posted: May 13, 2015 at 4:16 PM / IP Logged Link to Post Post Reply Quote howie ll
First, the rapid green flashing denotes a problem.
Check the last pages on your install guide.
Second, what's a tipstart?
jimd2p 
Member - Posts: 44
Member spacespace
Joined: January 24, 2005
Posted: May 13, 2015 at 9:12 PM / IP Logged Link to Post Post Reply Quote jimd2p
So this afternoon I just disconnected the additional wires that weren't needed. I also rechecked my firmware and the DBALL is flashed for a standard install. I considered trying to go the easy route because my truck is considered remote start ready but Directed has take. Away the 3X lock feature now so I have to use a remote start of some sort.
It appears the rapid flashing is for ground when running according to the troubleshooting info, but it doesn't give me anything to do from there.
Tipstart is where you just put the key in the ignition, turn it and let go. The truck cranks itself over from there.
jimd2p 
Member - Posts: 44
Member spacespace
Joined: January 24, 2005
Posted: May 13, 2015 at 9:18 PM / IP Logged Link to Post Post Reply Quote jimd2p
I'm starting to think about eliminating the Viper and going with a Directed XL202. The truck is considered remote start ready. Do you think this would be an easier option?
howie ll 
Pot Metal - Posts: 16,466
Pot Metal spacespace
Joined: January 09, 2007
Location: United Kingdom
Posted: May 13, 2015 at 11:41 PM / IP Logged Link to Post Post Reply Quote howie ll
No idea, not sold here.

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Wednesday, January 19, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer