the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Compustar G9 7200


Post ReplyPost New Topic
< Prev Topic Next Topic >
chev104275 
Gold - Posts: 1,406
Gold spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: November 26, 2007
Location: Massachusetts, United States
Posted: February 08, 2016 at 4:14 PM / IP Logged Link to Post Post Reply Quote chev104275
I've done a few compustar systems they ask have worked great. In my personal truck I installed a G9 2 way with a 7200 module. The issue I have is after it remote started and I get in hit the brake do takeover the remote still flashes the count down. Till the timer ends then beeps like it times out. Systems works good brake shut down works as it should. Anyone more familiar with these systems have any ideas ?
If i Can't Install it    I Don't need it   Joe
shafferny 
Copper - Posts: 240
Copper spacespace
Joined: February 02, 2008
Location: New York, United States
Posted: February 11, 2016 at 6:46 PM / IP Logged Link to Post Post Reply Quote shafferny
Have you tried checking for firmware updates for the 7200 controller?
What year, make and model truck? Did you go w2w or d2d for the install?
chev104275 
Gold - Posts: 1,406
Gold spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: November 26, 2007
Location: Massachusetts, United States
Posted: February 12, 2016 at 8:29 AM / IP Logged Link to Post Post Reply Quote chev104275
I updated the module when I installed it. I haven't checked recently. It was about 6 months since install. It's a 2005 F150 crew cab lariat. I always W2W everything. I'm not using a blade on the module external bypass module.
If i Can't Install it    I Don't need it   Joe
shafferny 
Copper - Posts: 240
Copper spacespace
Joined: February 02, 2008
Location: New York, United States
Posted: February 12, 2016 at 9:13 AM / IP Logged Link to Post Post Reply Quote shafferny
Hum. I'm empty.
My only other suggestion might be to relearn the remotes, but I doubt it would solve the problem.
It sounds like the controller and remotes either aren't talking to each other 100% or the controller isn't actually shutting down during take over.
I have had an issue with a CM6200 controller that wouldn't talk with a set of 2w9000 remotes. When I locked the vehicle with the factory key fob the LCD would not go from unlock to lock on the display. If the vehicle was unlocked and I locked it with the factory fob, it worked fine. The 2w9000 would change from unlocked to locked. On member suggested that I update the firmware on the CM6200, but I never got a chance to do it. I traded the vehicle in.
chev104275 
Gold - Posts: 1,406
Gold spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: November 26, 2007
Location: Massachusetts, United States
Posted: February 12, 2016 at 1:43 PM / IP Logged Link to Post Post Reply Quote chev104275
Thanks shafferny for the try anyway. Every other part of the system works great all 2 way features. Just the remote not recognizing the shut down. The system will shut down just not the remote. Not a huge deal I just notice it while driving it will still flash the count down. Also it will chime and flash red if I drive past the run time.
If i Can't Install it    I Don't need it   Joe
shafferny 
Copper - Posts: 240
Copper spacespace
Joined: February 02, 2008
Location: New York, United States
Posted: March 07, 2016 at 6:17 PM / IP Logged Link to Post Post Reply Quote shafferny
chev104275,
Did you ever find the solution to this?
Ironically, I experienced this same exact problem with the set of G9 remotes I just installed in my 2011 Ram 1500. When I got to work this morning I realized the remote was still flashing as though the vehicle was running, however, I noticed it was a flashing orange light, not green. I'm think maybe it's a low battery indicator for the remote, but I'm not sure. That's just a guess. Usually when the vehicle runs it flashes green. I'm going to try swapping in new batteries to see what happens.
Just thought I would mention it.
shafferny 
Copper - Posts: 240
Copper spacespace
Joined: February 02, 2008
Location: New York, United States
Posted: March 07, 2016 at 6:24 PM / IP Logged Link to Post Post Reply Quote shafferny
After looking through the owners manual, I doubt the batteries are the issue but I'm going to try swapping them out anyway. It's the only thing I can really come up with. Like you, I flashed everything with the most recent firmware, including the ADS-ALCA iDatalink bypass.
Per 2WG9 owners manual:
Runtime Remaining: 100% Green Flash
Runtime Remaining: 50% Amber Flash
Runtime Remaining: 25% Red Flash N/A
Runtime Remaining: 60 Sec. Red Flash
All Command Confirmations Green Flash 1 or 2 1 or 2
All Error Confirmations GREEN/ Red Flash
3 Times 3 Times Arming/Locking While Trigger
is Open Red Flash
chev104275 
Gold - Posts: 1,406
Gold spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: November 26, 2007
Location: Massachusetts, United States
Posted: March 07, 2016 at 6:30 PM / IP Logged Link to Post Post Reply Quote chev104275
No never found a solution. I just live with it. No idea what to look for every other function works great
If i Can't Install it    I Don't need it   Joe
triniforever 
Copper - Posts: 323
Copper spacespace
Joined: November 12, 2008
Location: New York, United States
Posted: March 07, 2016 at 7:56 PM / IP Logged Link to Post Post Reply Quote triniforever
You guys tried calling customer support ?
triniforever
shafferny 
Copper - Posts: 240
Copper spacespace
Joined: February 02, 2008
Location: New York, United States
Posted: March 11, 2016 at 7:14 PM / IP Logged Link to Post Post Reply Quote shafferny
I haven't called them. I might if I can't figure this out on my own. Still haven't swapped in new batteries yet. I did notice my problem is intermittent after using my remote starter all week.
Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Friday, January 27, 2023 • Copyright © 1999-2023 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer