the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Remote start only works on second attempt


Post ReplyPost New Topic
< Prev Topic Next Topic >
mohpro 
Member - Posts: 33
Member spacespace
Joined: October 30, 2014
Location: Maine, United States
Posted: July 31, 2017 at 2:24 PM / IP Logged Link to Post Post Reply Quote mohpro
I have a 2006 ford taurus. The remote start in it is firsttech ft7200. The remote and antenna kit is FTX2400R. When I remote start my car the first time it never works (i believe it tries to start the car 3 times). Then when i press the remote start button a second time after it fails the first attempt it starts up no problem. It does this every time, always fails during the first attempt and always work during the second attempt. Also, sometimes the starter will grind when I try to remote start the car. When I start the car with the key, the starter never grinds. It only grinds when I use the remote start
mohpro 
Member - Posts: 33
Member spacespace
Joined: October 30, 2014
Location: Maine, United States
Posted: July 31, 2017 at 2:29 PM / IP Logged Link to Post Post Reply Quote mohpro
mohpro wrote:
I have a 2006 ford taurus. The remote start in it is firsttech ft7200. The remote and antenna kit is FTX2400R. When I remote start my car the first time it never works (i believe it tries to start the car 3 times). Then when i press the remote start button a second time after it fails the first attempt it starts up no problem. It does this every time, always fails during the first attempt and always work during the second attempt. Also, sometimes the starter will grind when I try to remote start the car. When I start the car with the key, the starter never grinds. It only grinds lwhen I use the remote start
EDIT: the car will start after the first attempt, but runs for about 3 seconds then dies. Then always starts roght up on the second press of the remote start button after the 3 failed attempts from the first press of the button
chev104275 
Gold - Posts: 1,401
Gold spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: November 26, 2007
Location: Massachusetts, United States
Posted: August 02, 2017 at 5:56 AM / IP Logged Link to Post Post Reply Quote chev104275
How do you have the system set up? Are you using a tach wire? If so I would try and reprogram it. Or change the location of where you're getting the signal from
If i Can't Install it    I Don't need it   Joe
mohpro 
Member - Posts: 33
Member spacespace
Joined: October 30, 2014
Location: Maine, United States
Posted: August 02, 2017 at 8:29 AM / IP Logged Link to Post Post Reply Quote mohpro
chev104275 wrote:
How do you have the system set up? Are you using a tach wire? If so I would try and reprogram it. Or change the location of where you're getting the signal from
Im using voltage sensing
chev104275 
Gold - Posts: 1,401
Gold spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: November 26, 2007
Location: Massachusetts, United States
Posted: August 02, 2017 at 5:41 PM / IP Logged Link to Post Post Reply Quote chev104275
I would run a tach wire. I would say that's your issue. I have a 7200 in my truck and it starts on the first try. I believe it's a yellow/black off the module. If I remember correctly.
Its been a few years since I've done an 06 taurus. The firewall can kind of suck to get through but it will Benefit you In the long run
TACH     Any wire that is NOT RED (AC)     @ any IGNITON COIL or FUEL INJECTORS
If i Can't Install it    I Don't need it   Joe
mohpro 
Member - Posts: 33
Member spacespace
Joined: October 30, 2014
Location: Maine, United States
Posted: August 02, 2017 at 5:43 PM / IP Logged Link to Post Post Reply Quote mohpro
I will give it a try
chev104275 
Gold - Posts: 1,401
Gold spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: November 26, 2007
Location: Massachusetts, United States
Posted: August 02, 2017 at 5:52 PM / IP Logged Link to Post Post Reply Quote chev104275
Good luck
If i Can't Install it    I Don't need it   Joe
jgarcia1925 
Copper - Posts: 57
Copper spacespace
Joined: November 10, 2014
Location: Illinois, United States
Posted: August 02, 2017 at 11:43 PM / IP Logged Link to Post Post Reply Quote jgarcia1925
I also am having the same issue with a new santa fe i worked on over the weekend. i am trying to find a tach signal, as i dont think I have found the correct one in the car.
however, have you checked to see if you could program the unit to increase the crank time on tachless mode? the one i worked on does the same thing, and on the second attempt it increases the time slightly and cranks on.
mohpro 
Member - Posts: 33
Member spacespace
Joined: October 30, 2014
Location: Maine, United States
Posted: August 03, 2017 at 8:44 AM / IP Logged Link to Post Post Reply Quote mohpro
jgarcia1925 wrote:
I also am having the same issue with a new santa fe i worked on over the weekend. i am trying to find a tach signal, as i dont think I have found the correct one in the car.
however, have you checked to see if you could program the unit to increase the crank time on tachless mode? the one i worked on does the same thing, and on the second attempt it increases the time slightly and cranks on.
Programming the unit to increase the crank time is something I had already tried to fix the problem. Something tells me hooking up the tach wire will fix the problem.

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Friday, December 3, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer