the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

2008 Kia Sorento LX OEM Radio Harness Specifications


Post ReplyPost New Topic
< Prev Topic Next Topic >
ptlmsmith 
Member - Posts: 6
Member spacespace
Joined: November 04, 2018
Location: Georgia, United States
Posted: November 04, 2018 at 6:21 AM / IP Logged Link to Post Post Reply Quote ptlmsmith
I paid someone to install aftermarket radio. He cut the factory harness because he ordered the wrong harness adapter. After he couldn't find any details on what wire does what he gave up. I now ordered the factory harness online but of course the colors don't match up. Everything works now except dash lights. No fuses are blown. Factory head unit is back in but no dash lights. I have 3 wires extra that the harness I purchased didn't have that are now just loose. Please help!
Michael D
geepherder 
Platinum - Posts: 3,598
Platinum spaceThis member consistently provides reliable informationspace
Joined: October 27, 2003
Posted: November 04, 2018 at 4:37 PM / IP Logged Link to Post Post Reply Quote geepherder
http://www.bbbind.com/free-tsb
http://www.revbase.com/BBBMotor/Wd/DownloadPdf?id=160213
http://www.revbase.com/BBBMotor/Wd/DownloadPdf?id=160228
My ex once told me I have a perfect face for radio.
i am an idiot 
Platinum - Posts: 13,441
Platinum spaceThis member consistently provides reliable informationspace
Joined: September 21, 2006
Location: Louisiana, United States
Posted: November 04, 2018 at 5:22 PM / IP Logged Link to Post Post Reply Quote i am an idiot
Radio 12V      green      +      radio, 14 pin plug, pin 1           
Radio Ground      black      -      radio, 14 pin plug, pin 8           
Radio Ignition      green/orange      +      radio, 14 pin plug, pin 7           
Radio Illumination      red/black (parking lights); yellow (dimmer)      +,-      radio, 14 pin plug, pins 4, 5           
Factory Amp Turn-on      yellow/black      +      radio, 16 pin plug, pin 12           
Left Front Speaker (+/-)      lt. green - blue (preamp)      +,-      radio, 16 pin plug, pins 14 - 13           
Right Front Speaker (+/-)      brown/black - green/red (preamp)      +,-      radio, 16 pin plug, pins 6 - 5           
Left Rear Speaker (+/-)      yellow/blue - yellow/green (preamp)      +,-      radio, 16 pin plug, pins 8 - 7           
Right Rear Speaker (+/-)      red - yellow (preamp)      +,-      radio, 16 pin plug, pins 16 - 15      
ptlmsmith 
Member - Posts: 6
Member spacespace
Joined: November 04, 2018
Location: Georgia, United States
Posted: January 16, 2019 at 3:02 AM / IP Logged Link to Post Post Reply Quote ptlmsmith
The stereo is a delco electronics 96110 and has 2 plugs, however it looks like it should have 3. One plug has 12 spots for a wire w/2 larger spots on the end on top of each other making 14 on that 1 plug. The 2nd plug has 16 places . I have looked everywhere online for a diagram of what color wire from the factory goes to which prong. Then I will need a diagram or key of some sort just to be able to identify the specific location on the radio itself! damn im an idiot
Michael D
Ween 
Platinum - Posts: 1,325
Platinum spacespace
Joined: August 01, 2004
Location: Illinois, United States
Posted: January 16, 2019 at 9:30 PM / IP Logged Link to Post Post Reply Quote Ween
Find a retailer to order you this...http://www.metraonline.com/files/products/INST71-7302.pdf . The instructions show the terminal descriptions. The numbering might be wrong but the positions will be correct. Then using the wiring diagrams from post #2 determine vehicle wire location.
ptlmsmith 
Member - Posts: 6
Member spacespace
Joined: November 04, 2018
Location: Georgia, United States
Posted: January 19, 2019 at 11:40 AM / IP Logged Link to Post Post Reply Quote ptlmsmith
Okay so everything is correct but I still have a small red with a slight orange stripe from the factory that's not hooked up and a very small black it's not hooked up from the factory
Michael D
Ween 
Platinum - Posts: 1,325
Platinum spacespace
Joined: August 01, 2004
Location: Illinois, United States
Posted: January 19, 2019 at 6:33 PM / IP Logged Link to Post Post Reply Quote Ween
probably for the steering wheel controls, pins 11 & 12. see the revbase 160213 download previously mentioned.
ptlmsmith 
Member - Posts: 6
Member spacespace
Joined: November 04, 2018
Location: Georgia, United States
Posted: January 20, 2019 at 6:16 AM / IP Logged Link to Post Post Reply Quote ptlmsmith
well this vehicle isnt equiped with SWC, however could be wired for it?? Anyways, I just hooked the black wire to ground and the smalll
the small red wire to ignition switch and now the dash lights come on when the dimmer switch is turned all the way for dome
light to come on but they cut back off when the key is switched to the run position. The dash lights only work in ACC positio
Michael D
ptlmsmith 
Member - Posts: 6
Member spacespace
Joined: November 04, 2018
Location: Georgia, United States
Posted: February 02, 2019 at 10:06 PM / IP Logged Link to Post Post Reply Quote ptlmsmith
OK...so this post here is when you figure out for certain that I am just a complete idiot! I have one solid black, very tiny wire still loose. However, I DONT CARE ABOUT THAT WIRE. The only thing I am trying to figure out now is my dash lights. So they come on when key is in ACC and in the STARTING position. Immediately upon the engine firing and the ignition key springs back to ON, they go out! Which tells me I have the wire for the dash lights (?) hooked to the ACC when it should be connected to CONSTANT power ....CORRECT??
I still haven't found the correct wiring diagram/descriptions for this vehicle. I have ordered several different wiring harnesses and the one that matched up---way back in the beginning of all this mess, the best was for a 2006 Hyundai Sante Fe...WEIRD.
PLEASE HELP
Michael D
i am an idiot 
Platinum - Posts: 13,441
Platinum spaceThis member consistently provides reliable informationspace
Joined: September 21, 2006
Location: Louisiana, United States
Posted: February 03, 2019 at 4:25 PM / IP Logged Link to Post Post Reply Quote i am an idiot
were the lights working before you connected the small black to ground and the red to ignition?
Page of 2

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Sunday, October 17, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer