the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

2006 Honda Pilot Immobilizer Light Flashing


Post ReplyPost New Topic
< Prev Topic Next Topic >
yves_blanco1 
Member - Posts: 2
Member spacespace
Joined: November 17, 2021
Location: Ontario, Canada
Posted: November 19, 2021 at 12:13 AM / IP Logged Link to Post Post Reply Quote yves_blanco1
I just installed an iDatastart 2-way remote starter on the wife's 2006 Pilot. Everything works as it should except for the immobilizer light that keeps flashing when remote started even after succesfully performing the takeover procedure. But if started normally using the key to start manually, it does not flash. I'm currently at a loss on what could be causing this. Keysense is properly diode isolated with a 10K resistor as per TechTip 1921 (I've attached the diagram). 2006 Honda Pilot Immobilizer Light Flashing -- posted image.
kreg357 
Platinum - Posts: 7,529
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: New York, United States
Posted: November 19, 2021 at 1:44 AM / IP Logged Link to Post Post Reply Quote kreg357
Which iDatastart system?
Why are you using DEI TechTip 1921 on the Keysense wire? TechTip 1921 is for N.C. Door Trigger wires. A simple (-) GWR connection to the (-) Keysense wire is all that is needed.
Did you cut the (-) WHITE/ SECURITY LIGHT wire and make the bypass wire connections? This will turn off the flashing Security Light during R/S run time.
Soldering is fun!
yves_blanco1 
Member - Posts: 2
Member spacespace
Joined: November 17, 2021
Location: Ontario, Canada
Posted: November 23, 2021 at 8:12 PM / IP Logged Link to Post Post Reply Quote yves_blanco1
Hi, sorry for the late reply. I finally had the chance to take everything apart again and it turns out the security light on the vehicle side worked it's way loose. Reconnected and light is off now. Thanks for that!
Ran into another issue however where the alarm goes off when remote starting. I programmed it to unlock prior to RS to disarm the alarm and then relock after. Thinking it may have something to do with keysense. First time I ever encountered keysense during an install. I used TechTip 1921 to isolate with diodes as with just the GWR wire, the car thinks there's always a key in the ignition. Appeciate your help on this, just this one last issue I can't figure out.

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, November 29, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer