the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Compustar CM900S, 2001 Toyota Sequoia


Post ReplyPost New Topic
< Prev Topic Next Topic >
gizardlizard 
Member - Posts: 1
Member spacespace
Joined: November 13, 2021
Location: Wisconsin, United States
Posted: November 25, 2021 at 6:05 PM / IP Logged Link to Post Post Reply Quote gizardlizard
Hello all and Happy Thanksgiving to everyone. I need some help from the pros. Just got done wiring a compustar cm 900s remote start into my 2001 Toyota Sequoia. I added an immobilizer bypass for the chipped key and the truck starts remotely fine. The problem is, the factory alarm goes off unless I use the factory key fob to unlock the truck first before remote starting. I did tie the orange wire with white stripe into the key sense wire. On this truck, that’s a yellow wire with a green stripe under the ignition switch. I did not wire lock and unlock from the compustar as I just wanted to use the factory fob for that. Anybody have a guess as to why the alarm will not disarm while remote starting? Do I need to wire in lock and unlock in order for it to work?
kreg357 
Platinum - Posts: 7,531
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: New York, United States
Posted: November 25, 2021 at 7:35 PM / IP Logged Link to Post Post Reply Quote kreg357
Might need to wire up the locks and do a "Unlock before and lock after" remote start routine.
Try this first. Get in the vehicle. Hit the lock button while the drivers door is open. Close the door and wait about two minutes for the alarm to set. Insert the ignition key into the ignition cylinder but not turned then open the door with the inside handle. If the alarm still goes off, Keysense alone isn't the answer. If the alarm doesn't go off, try using GWR (Status Output) on the Keysense wire.
While some wire guides suggest Keysense will turn off the alarm others say only Unlock will do it.
Factory Alarm Disarm         Disarms with Unlock
Both Red/Yellow (Lock Detect) And Light Green/Red need (-) pulse for Factory Disarm.
You can use Directed's TechTip Doc 1070 or the diagram from Bulldog Security: http://diagrams.--/DOWNLOADS/14301_SEQUOIA_TOYOTA%20and%20LEXUS%20door%20lock%20interface.pdf
Soldering is fun!

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, December 6, 2021 • Copyright © 1999-2021 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer