the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Mids and Highs, Cuts Out When Sub Is Turned Up


Post ReplyPost New Topic
< Prev Topic Next Topic >
shakeyatl 
Member - Posts: 3
Member spacespace
Joined: October 06, 2013
Location: Tennessee, United States
Posted: April 05, 2022 at 2:39 PM / IP Logged Link to Post Post Reply Quote shakeyatl
Head line say it all. My kicker 700.5 powers mids and highs.(2 massive 6s 2 Memphis 5x8 2 3.5 Memphis in dash) it is wired and verified to 4ohm at amp. It cuts out when I turn up my cab 45(sub amp)The subs keep playing but I lose the kicker all together and it will cut in and out until I turn subs down. My gains are at 50 the boost is o on all components. Charging is stock but I have and odyssey deep cycle off a bobcat backing everything up.
2014 optima
Big 3 1/0 alt to chassis / battery to chassis / engine to chassis
Single run of 1/0 to the back where it connects to my odyssey agm78 before splitting off to the cab 45 and kicker 700.5 via 1/0 then grounded to chassis via 1/0. All inputs are low level patch cables gains are minimal and the head unit is flattened
hav007-roco 
Member - Posts: 9
Member spacespace
Joined: April 13, 2022
Location: Ontario, Canada
Posted: April 13, 2022 at 12:48 AM / IP Logged Link to Post Post Reply Quote hav007-roco
When it cuts out is the amplifier light changing color, protection mode? Something is shorting to ground. Doesn't seem like power issue. I would disconnect all speaker leads going to 5 channel which is powering everything except the subs. While playing music at 75% volume reconnect 1 speaker at a time. If after reconnecting first speaker it does not cut out the amp is tested ok. Continue connecting remaining speakers.
Rocky Verma
shakeyatl 
Member - Posts: 3
Member spacespace
Joined: October 06, 2013
Location: Tennessee, United States
Posted: October 23, 2022 at 7:15 PM / IP Logged Link to Post Post Reply Quote shakeyatl
So a little update, problem persists, no prot light the amp is powering off and then back on. Ive replaced the relay for my remote wire and the wire itself, ive also installed js ho alt and 2 more odyssey extremes. The only relief i get is with a cap installed. I think the amp is wigging out and gonna give up the ghist soon. pre voltage is correct dmm verifies 150watts to highs 200 to mids via dmm. I also get crossover bleed through qt higher volumes and all that is done qt the hu.
Every other amp rans speakers fine. May donate this one back to rf and pick up an m4 from cab the 45 is a killer.

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Friday, January 27, 2023 • Copyright © 1999-2023 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer