the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Compustar Remote Start Won’t Work After Dead Battery


Post ReplyPost New Topic
< Prev Topic Next Topic >
edrock200 
Member - Posts: 22
Member spacespace
Joined: October 26, 2004
Location: United States
Posted: June 20, 2022 at 11:52 AM / IP Logged Link to Post Post Reply Quote edrock200
Hey all
Have a compustar 4200s remote start. Was working great until my battery died recently. Now it will start 3x but then shut off shortly after. In doing some googling it sounded like reprogramming the tach sensor was the answer. I tried both the "hold the break pedal for 30 seconds method which resulted in 3 flahses, as well as the start, hold breke pedal, hold remote start button for 3 seconds. This resulted in 2 flashes followed by 3 flashes. Not sure why it won't program. Any advice is greatly appreciated.
mgoetz74 
Copper - Posts: 410
Copper spaceThis member consistently provides reliable informationspace
Joined: February 15, 2012
Location: United States
Posted: June 20, 2022 at 4:08 PM / IP Logged Link to Post Post Reply Quote mgoetz74
usually a simple unplug the cn1 main harness (wait 1 minute) plug back in will fix this issue. We see it a lot on Nissans if the original installer didn't do the programing right. If my memory is right the 4200s is a cm900 brain? is so..
STEP 1: Hold the foot brake (must be held down before vehicle is on)
STEP 2: Start the vehicle (with foot brake still held down)
STEP 3: Wait 30 seconds (with foot brake still held down) for the CM to capture the engine running tach signal. The CM will flash the parking lights 1 time after 30 seconds to indicate it has captured a good tach or engine running signal. If there is no or poor signal the CM will flash the standard tach programming diagnostics as shown above.
STEP 4: Programming complete
if its the dc3 brain...
Learn tach: Start the vehicle, press and hold the foot brake. Press and release the module’s programming button. (OR if the remotes are already programmed to the vehicle, press and hold the start button of the remote for 2.5 seconds.) Wait, LED 2 will flash GREEN.
31 years as a installer. Favorite thing to install/topic are remote starts/car alarms. Stop using test lights!!!
silvercivicsir 
Copper - Posts: 348
Copper spacespace
Joined: November 21, 2003
Posted: June 20, 2022 at 7:44 PM / IP Logged Link to Post Post Reply Quote silvercivicsir
4200 has a button on the brain that you need to depress to learn tach. it's on the top, next to the antenna plug.
1) start the car, let it idle down,
2) press button on 4200, you should get one light flash to confirm tach has learned.

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, November 28, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer