the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Clifford Intelliguard 770, Turn Off Valet Mode?


Post ReplyPost New Topic
< Prev Topic Next Topic >
vtvette 
Member - Posts: 32
Member spacespace
Joined: December 01, 2007
Location: Nevada, United States
Posted: April 27, 2023 at 7:45 PM / IP Logged Link to Post Post Reply Quote vtvette
Hi all, I have a Clifford Intelliguard 770 which seems to have somehow ended up in Valet mode. The blue LED is on constantly, the door locks still work with the Clifford fob but the alarm does not arm/disarm with the door locks.
I've tried everything to get the alarm out of valet mode with no luck. I did not have the PlainView2 valet/override two button switch installed (but still have the original box and the switch). I plugged the switch into the alarm module and followed the sequence in the manual to turn off valet mode (press the * button twice for the factory code of "2", then the blank button once followed by holding the blank button for 1 second to turn off valet mode but nothing at all happens.
Clifford Intelliguard 770, Turn Off Valet Mode? -- posted image.
Anyone have any suggestions?
Thanks,
i am an idiot 
Platinum - Posts: 13,662
Platinum spaceThis member consistently provides reliable informationspace
Joined: September 21, 2006
Location: Louisiana, United States
Posted: April 27, 2023 at 9:27 PM / IP Logged Link to Post Post Reply Quote i am an idiot
It may have looked for the valet switch during initial power up sequence, and since it did not see it, it may not know it is there. Try disconnecting the vehicle's battery and reconnect it.
Let's Go Brandon Brown. Congratulations on your first Xfinity Series Win. LGBFJB
Custom_Jim 
Copper - Posts: 210
Copper spacespace
Joined: November 28, 2003
Location: Missouri, United States
Posted: April 28, 2023 at 12:17 PM / IP Logged Link to Post Post Reply Quote Custom_Jim
Off memory the systems came with the factory code of 2 but this might have been changed when it was installed or changed later after use and could be anything. I did a guys system years ago and had a code of 32 as this was the favorite year of street rods.
You may get lucky and find someone with the computer cord and dealer disc to where you can access features and programming from a laptop connected to the brain.
If all else fails, contact DEI (or an authorized dealer) and see if they can help as DEI bought Clifford years ago.
Maybe try turning the ignition on, then pressing the one side of the button twice, then the other to enter the code then push and hold down the other side ?. It's been TOO many years since I messed with them but I'm pretty sure disconnecting the battery and/or brain will not do anything as it remembers it's last setting.
Jim
1968 Chevy II Nova Garage Find 2012
1973 Nova Custom
1974 Spirit of America Nova
1973 Nova Pro-Street
vtvette 
Member - Posts: 32
Member spacespace
Joined: December 01, 2007
Location: Nevada, United States
Posted: April 30, 2023 at 11:43 AM / IP Logged Link to Post Post Reply Quote vtvette
Thanks for the recommendations. I've tried everything (disconnecting the battery, disconnecting the module) but no luck. Perhaps the module has gone bad?
I'll look around for an interface cable and also a replacement module. Failing that I suppose I'll replace the system.
Thanks all,
Custom_Jim 
Copper - Posts: 210
Copper spacespace
Joined: November 28, 2003
Location: Missouri, United States
Posted: May 01, 2023 at 12:48 PM / IP Logged Link to Post Post Reply Quote Custom_Jim
Found this and might work to get into programming on your system:
https://www.*****/item-30356-Clifford-905255.html
Clifford Cliffnet Wizard
Jim
1968 Chevy II Nova Garage Find 2012
1973 Nova Custom
1974 Spirit of America Nova
1973 Nova Pro-Street
vtvette 
Member - Posts: 32
Member spacespace
Joined: December 01, 2007
Location: Nevada, United States
Posted: May 08, 2023 at 9:56 PM / IP Logged Link to Post Post Reply Quote vtvette
Thanks all for the help and advice. I wasn't getting anywhere and I also didn't realize how old this system is so rather than spend any more time and/or money on this system and considering I'm going to be pulling the interior out soon I went with a new Compustar security/remote start with drone LTE and Pro T13 remote/smartphone setup.
Thanks all for taking the time to help! Always appreciated!

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, March 4, 2024 • Copyright © 1999-2024 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer