the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

2009 Scion xB, DEI 4103R


Post ReplyPost New Topic
< Prev Topic Next Topic >
mikeluscher159 
Member - Posts: 36
Member spacespace
Joined: December 08, 2016
Location: New York, United States
Posted: August 18, 2023 at 10:28 PM / IP Logged  
I've had this kit laying on the shelf for sometime, and a cheap/cheerful Project xB that it would fit in quite nicely
2009 Scion xBČ, standard key/automatic
I think I have the install down pat, I found a write up with the correct wiring diagrams
Because there's no factory alarm or immobilizer, and this 4x03 box isn't a security system, I'm curious
Can I do a starter kill/anti grind relay with this 4x03 box?
How would I wire that up?
I read about a 5 pin relay and a diode?
And a certain way of wiring the relay to prevent standby battery drain?
Any advice would be appreciated
Thank you 👍
2009 Scion xB, DEI 4103R - Last Post -- posted image.
2009 Scion xB, DEI 4103R - Last Post -- posted image.
mikeluscher159 
Member - Posts: 36
Member spacespace
Joined: December 08, 2016
Location: New York, United States
Posted: August 19, 2023 at 4:03 AM / IP Logged  
I'd like the anti grind + starter kill for security, but how do I wire it where the kill relay won't be a battery drain?
Should I order a DEI 8618, or would something else work?
mikeluscher159 
Member - Posts: 36
Member spacespace
Joined: December 08, 2016
Location: New York, United States
Posted: August 25, 2023 at 5:42 PM / IP Logged  
I'm really at a loss here
I got the system installed, I got the starter kill relay installed
The remote start will pitstop just fine, but won't crank the engine by itself
The starter kill relay works as it should, no crank while armed, cranks when unlocked
Any advice?
Am I supposed to have a second start wire?
It's a 4x03 ReadyRemote
Thank you
mikeluscher159 
Member - Posts: 36
Member spacespace
Joined: December 08, 2016
Location: New York, United States
Posted: September 01, 2023 at 12:00 AM / IP Logged  
Due to my lack of knowledge on how to wire up the second start output on the basic 4x03, I gave up
Amazing how I could get the starter kill to work, but not the remote start
I've switched to a Compustar CM-900 which has an inbuilt 2nd start output
The remote start works great, but I can't figure out the starter kill/anti grind
That's life 🤷‍♂️

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, July 15, 2024 • Copyright © 1999-2024 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer