the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

2012 Acura TL, PTS, Compustar 4900s Remote Start


Post ReplyPost New Topic
< Prev Topic Next Topic >
aznmax2k 
Member - Posts: 20
Member spacespace
Joined: December 29, 2009
Location: Idaho, United States
Posted: January 07, 2024 at 1:18 AM / IP Logged Link to Post Post Reply Quote aznmax2k
I want to hook up Compustar 4900s with blade AL in Acura 2012 TL with PTS. But the starter wire really confusing me. I don't know how to hook up this wire. if the yellow wire pin 6 in cn1 not hook up then which stater wire output should i use? how can i start the car? I'm really stuck.
2012 Acura TL, PTS, Compustar 4900s Remote Start - Last Post -- posted image.2012 Acura TL, PTS, Compustar 4900s Remote Start - Last Post -- posted image.
Thanks for pointing out.
kreg357 
Platinum - Posts: 7,789
Platinum spaceThis member has made a donation to the12volt.com. Click here for more info.spaceThis member has been recognized as an authority in Electrical Theory. Click here for more info.spaceThis member has been recognized as an authority in Mobile Security and Convenience. Click here for more info.spacespace
Joined: January 30, 2009
Location: Pennsylvania, United States
Posted: January 07, 2024 at 8:11 AM / IP Logged Link to Post Post Reply Quote kreg357
You will use the CM900-s thick Yellow wire at CN1-6 for the needed (+) Starter wire. While the Starter wire you are connecting to is much thinner, it is OK. I typically cut the thick R/S Starter wire off about 4 inches and solder on a thinner, say 18 gauge wire, for the run to the vehicles Starter wire.
The Type 1 wiring diagram is rather generic and shows the (+) Starter wire on the other side of the R/S controller and not grouped next to the other ignition wires. Additionally, there are a few wire connections it does not show.  There are 2 Red +12V constant wire on CN1, both need to be connected. The Black Chassis Ground wire needs to go to a clear, rust free frame area. If the car does not have a Factory Alarm with Hood Pin, you should install the kit supplied hood pin and make that wire connection. The Horn is optional.
Also note that the vehicle needs a (-) Parking Light signal, so you should use the thin Green/White wire CN3-1 for this, not the thick Green/White on CN1.
Was the Blade AL cartridge flashed with the HA4 firmware?
Soldering is fun!
aznmax2k 
Member - Posts: 20
Member spacespace
Joined: December 29, 2009
Location: Idaho, United States
Posted: January 07, 2024 at 12:30 PM / IP Logged Link to Post Post Reply Quote aznmax2k
Got it, Thanks. The blade install guide got me good. I tried to find which wire on the other side i should use. Lost it anyway. I'll connect like you said and will update later. The blade al got flashed with HA4 v1.4.
Thanks again

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Thursday, May 30, 2024 • Copyright © 1999-2024 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer