the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

Autopage C3-RS900-LCD, 1996 Chevrolet S-10


Post ReplyPost New Topic
< Prev Topic Next Topic >
nsanerzr 
Member - Posts: 2
Member spacespace
Joined: February 18, 2024
Location: Arizona, United States
Posted: March 09, 2024 at 9:16 AM / IP Logged Link to Post Post Reply Quote nsanerzr
I have 1996 S10 with a Autopage C3-RS900-LCD alarm. When you remote start the truck, the remote will not respond to any buttons pushed. You can arm and disarm the alarm from the remote all day long, as soon as you remote start the truck the remote no longer works. The light on the remote lights up as you press any button. I can unlock the door with my key, put my key in the ignition turn to on and hit the valet button as well as the brake to shut off the alarm.
Any thoughts?
Thanks in advance.
Chris~

If you wish to post a reply to this topic, you must first login.
If you are not already registered, you must first register.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Thursday, May 30, 2024 • Copyright © 1999-2024 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer