the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

96 dodge 1500 no headlights


Post ReplyPost New Topic
< Prev Topic Next Topic >
SpaZMaN 
Member - Posts: 3
Member spacespace
Joined: May 16, 2005
Location: United States
Posted: May 16, 2005 at 5:19 PM / IP Logged  

hey guys. i got a 96 dodge 1500 and both of my headlights have just gone out....the brights and foglights work as normal, but the normals do not, i checked the bulbs and they are fine, did the push/pull switch or a fuse go bad? how can i tell what went wrong?

thx for any help

Ween 
Platinum - Posts: 1,355
Platinum spacespace
Joined: August 01, 2004
Location: Illinois, United States
Posted: May 16, 2005 at 7:11 PM / IP Logged  

well lets see, if the brights and the flash-to-pass both work, the headlamp switch and wiring upto the dimmer switch are fine.  i'd inspect the wiring at the dimmer switch, (violet /white is low beam output), check for 12 volts there.  hope this helps

mark

Ween 
Platinum - Posts: 1,355
Platinum spacespace
Joined: August 01, 2004
Location: Illinois, United States
Posted: May 16, 2005 at 7:11 PM / IP Logged  
i'm thinking bad dimmer switch by the way
SpaZMaN 
Member - Posts: 3
Member spacespace
Joined: May 16, 2005
Location: United States
Posted: May 16, 2005 at 7:47 PM / IP Logged  
i went to auto zone and replaced the whole pushpull switch...but it still dosent work, man this is frustrating
Ween 
Platinum - Posts: 1,355
Platinum spacespace
Joined: August 01, 2004
Location: Illinois, United States
Posted: May 16, 2005 at 8:17 PM / IP Logged  

by pushpull switch do you mean the headlight switch/ knob or the turnsignal/wiper/hi-lo beam switch?

SpaZMaN 
Member - Posts: 3
Member spacespace
Joined: May 16, 2005
Location: United States
Posted: May 17, 2005 at 6:18 PM / IP Logged  
headlight switch/ knob
e40water 
Member - Posts: 47
Member spacespace
Joined: August 13, 2003
Location: Canada
Posted: May 19, 2005 at 12:08 PM / IP Logged  

My guess would be youre normal low beam lights maybe wornout, Only youre high beams are functioning. You could buy 1 light to see if thats the problem,

Good Luck.

e4

Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Sunday, November 27, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer