the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
icon

1990 honda accord, compustar troubles


Post ReplyPost New Topic
< Prev Topic Next Topic >
danflett 
Member - Posts: 3
Member spacespace
Joined: November 13, 2005
Location: Canada
Posted: November 17, 2005 at 1:00 PM / IP Logged  
i installed a  2w900fmr (AS) it seemed to be working fine but then the next day i hooked up the door,trunk and hood alarm trigger wires and now my alarm goes off after remote start i dont no whats going on i disconnected the trigger wires thinking that was the problem but it still does it if i dont remote start and just use disarm-door button to get in its fine a couple of time when i remote started it the alarm just went off only for a second then stopped but when i use disarm-door button then the alarm went off the car is a 1990 honda accord 4 door manual trans no factory alarm or keyless entry please help what did i do wrong thanks for any help
help please
danflett 
Member - Posts: 3
Member spacespace
Joined: November 13, 2005
Location: Canada
Posted: November 17, 2005 at 1:13 PM / IP Logged  
if any one has any ideas please tell me even if your not sure it could help or if you need more info from me ask thanks guys
help please
TJ92Civic 
Copper - Posts: 161
Copper spacespace
Joined: November 13, 2004
Location: United States
Posted: November 17, 2005 at 1:58 PM / IP Logged  

Oh my god PUNCTUATION!!!!!!!!!!!!!!! Is it that hard to put a . or a , here or there???

Anyways, check the shock sensor maybe it's too sensative? But I don't know if it is still active when remote started.

tim

danflett 
Member - Posts: 3
Member spacespace
Joined: November 13, 2005
Location: Canada
Posted: November 17, 2005 at 2:28 PM / IP Logged  
sorry about punctuation didnt no this was graded but anyway i dont even have the shock sensor installed yet
help please
thepencil 
Gold - Posts: 1,526
Gold spacespace
Joined: December 16, 2002
Location: Canada
Posted: November 17, 2005 at 3:03 PM / IP Logged  
TJ92Civic wrote:

Oh my god PUNCTUATION!!!!!!!!!!!!!!! Is it that hard to put a . or a , here or there???

tim

When it's not by choice it's hard to be articulate when English is not your first language.
A 1990 car can accumulate a bit rust over the year. I would take a closer look at the grounding point. Something like a poor ground can easily be over looked.   
Be careful whose advice you buy, but be patient with those who supply it.1990 honda accord, compustar troubles -- posted image.
TJ92Civic 
Copper - Posts: 161
Copper spacespace
Joined: November 13, 2004
Location: United States
Posted: November 17, 2005 at 4:17 PM / IP Logged  

thepencil wrote:
When it's not by choice it's hard to be articulate when English is not your first language. 

I know, but it's hard to read a jumble of words with no beginning or end too. not trying to start a fight though.

tim


Sorry, you can NOT post a reply.
This topic is closed.

  Printable version Printable version Post ReplyPost New Topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

  •  
Search the12volt.com
Follow the12volt.com Follow the12volt.com on Facebook
Monday, January 17, 2022 • Copyright © 1999-2022 the12volt.com, All Rights Reserved Privacy Policy & Use of Cookies
Disclaimer: *All information on this site ( the12volt.com ) is provided "as is" without any warranty of any kind, either expressed or implied, including but not limited to fitness for a particular use. Any user assumes the entire risk as to the accuracy and use of this information. Please verify all wire colors and diagrams before applying any information.

Secured by Sectigo
the12volt.com spacer
the12volt.com spacer
the12volt.com spacer
Support the12volt.com
Top
the12volt.com spacer
the12volt.com spacer